This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1012139 - Requires: sqlite >= 3.8.0.2???
Requires: sqlite >= 3.8.0.2???
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 15:42 EDT by Harald Reindl
Modified: 2013-10-15 08:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-15 08:47:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Reindl 2013-09-25 15:42:39 EDT
how comes?
there is no "3.8.0.2" sqlite on koji

i doubt, thunderbird 24 is running fine with 3.8.0-2.fc19

Sep 21 14:41:17 Updated: thunderbird-24.0-2.fc19.x86_64
____________________________________________

Error: Package: thunderbird-24.0-3.fc19.x86_64 (/thunderbird-24.0-3.fc19.x86_64)
           Requires: sqlite >= 3.8.0.2
           Installed: sqlite-3.8.0-2.fc19.x86_64 (@updates-testing)
               sqlite = 3.8.0-2.fc19
           Available: sqlite-3.7.17-1.fc19.x86_64 (fedora)
               sqlite = 3.7.17-1.fc19
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 1 Martin Stransky 2013-10-15 08:47:43 EDT
It should be already fixed.
Comment 2 Harald Reindl 2013-10-15 08:51:04 EDT
yes thank you!
sorry, i have so much bugreports opened for F18/F19.... :-(

Note You need to log in before you can comment on or make changes to this bug.