Bug 1012147 - [RHSC] - Servers Tab Not Present
[RHSC] - Servers Tab Not Present
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity high
: ---
: RHGS 2.1.2
Assigned To: Dusmant
Matt Mahoney
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 16:07 EDT by Matt Mahoney
Modified: 2016-02-17 19:15 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 04:28:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Mahoney 2013-09-25 16:07:49 EDT
Description of problem:
oVirt Hosts tab and new-host dialog needs to re-branded to RHSC.
UI Automation scripts will not run against oVirt Host.

Version-Release number of selected component (if applicable):
2.1.1-0.0.1.master.el6ev

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:


Document URL: 

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information: 


Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Sahina Bose 2013-09-26 21:28:42 EDT
Matt,
Is the automation script looking for label names/tab names rather than Ids?
Can this be modified to use Ids?
Comment 3 Sahina Bose 2013-09-27 00:47:55 EDT
Matt, 

Also, we had decided in the triage meeting with Tushar and QE to keep the Hosts tab as is from upstream.
When you say "Servers tab not present", I assume you mean Servers tab is present as Hosts tab.
If that's the case can you close this bug, as this is intended behaviour?

Please change the automation script to use Ids, so that it can work with localized deployments as well.
Comment 4 Sahina Bose 2013-09-30 04:28:36 EDT
Closing this NOTABUG as per Bug 955488

Note You need to log in before you can comment on or make changes to this bug.