Bug 1012186 - Enable correct sam/yum repos in foreman_server.sh and foreman_client.sh
Enable correct sam/yum repos in foreman_server.sh and foreman_client.sh
Status: CLOSED DUPLICATE of bug 1033208
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 4.0
Assigned To: Crag Wolfe
Ami Jeain
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 19:27 EDT by Crag Wolfe
Modified: 2013-11-22 17:00 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-22 17:00:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Crag Wolfe 2013-09-25 19:27:44 EDT
Description of problem:

Set the correct repos to use, i.e. include the actual "yum-config-manager --enable ..." commands needed for the foreman server itself and its clients.  In all likelihood, this means adding the yum-config-manager commands to foreman_server.sh, foreman_client.sh, and the OpenStack Kickstart Template created by seeds.rb.

Version-Release number of selected component (if applicable):
4.0
Comment 3 Mike Orazi 2013-11-22 17:00:32 EST

*** This bug has been marked as a duplicate of bug 1033208 ***

Note You need to log in before you can comment on or make changes to this bug.