Bug 101223 - Can we have g++32 rpms to match gcc32 rpms
Summary: Can we have g++32 rpms to match gcc32 rpms
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: gcc32 (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-30 09:06 UTC by Need Real Name
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 15:10:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-07-30 09:06:52 UTC
Description of problem: No compat g++32 rpms, so stuff that uses c++ and fails 
with gcc3.3 fails to build

Comment 1 Jakub Jelinek 2003-07-30 15:10:14 UTC
No, I don't want to support too many compilers in the distro.
libstdc++.so from GCC 3.3 should be backwards compatible with the one from GCC 3.2.x,
likewise libgcc.
If there is stuff which fails to build with gcc 3.3, then the question is what
the problem is and if that stuff shouldn't be fixed (assuming it is not
G++ 3.3 bug, in which case it should be reported and fixed in G++).


Note You need to log in before you can comment on or make changes to this bug.