Bug 101232 - kickstart does not setup P2P network properly
Summary: kickstart does not setup P2P network properly
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 3.0
Hardware: s390
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 97942
TreeView+ depends on / blocked
 
Reported: 2003-07-30 12:40 UTC by Bill Goodrich
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-13 20:44:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Goodrich 2003-07-30 12:40:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
used kickstart to install system with an iucv adapter. iucv0 network interface
did not start. found that point to point partner had been set to the host ip @
and not the gaateway ip @. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.perform a kickstart install on a system with an iucv network interface.
2.
3.
    

Additional info:

network --device iucv0 --bootproto static --ip 9.12.20.98 --netmask
255.255.255.255 --gateway 9.12.20.95 --nameserver 9.12.20.2 --hostname
vm1l2.pdl.pok.ibm.com

Comment 1 Jeremy Katz 2003-07-30 17:00:24 UTC
Caused by bug 101235, should be fixed with the same changes.


Note You need to log in before you can comment on or make changes to this bug.