Bug 1012329 - [RHSC] Not able to close rebalance status dialog .
[RHSC] Not able to close rebalance status dialog .
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity urgent
: ---
: RHGS 2.1.2
Assigned To: anmol babu
RamaKasturi
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 05:49 EDT by RamaKasturi
Modified: 2015-05-13 12:32 EDT (History)
7 users (show)

See Also:
Fixed In Version: CB4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:44:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19910 None None None Never

  None (edit)
Description RamaKasturi 2013-09-26 05:49:49 EDT
Description of problem:
Close button on Rebalance status dialog does not work.

Version-Release number of selected component (if applicable):
rhsc-2.1.1-0.0.1.master.el6ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. Select a volume and click on start rebalance.
2. Immediately click on status rebalance button.
3. It opens a status dialog saying fetching data.

Actual results:
Clicking on the 'x' button does not close the status dialog.

Expected results:
Clicking on the 'x' button should close the status dialog.

Additional info:
Comment 2 RamaKasturi 2013-10-17 06:07:25 EDT
verified in RHS Console rhsc-2.1.2-0.0.scratch.beta1.el6_4.noarch (cb4). Able to click on the 'X' and dialog is getting closed.
Comment 4 errata-xmlrpc 2014-02-25 02:44:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.