Bug 1012379 - [fix available] sound file included in presentation displayed as a gray sqaure
[fix available] sound file included in presentation displayed as a gray sqaure
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreoffice (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Caolan McNamara
Desktop QE
:
Depends On:
Blocks: 1012390
  Show dependency treegraph
 
Reported: 2013-09-26 07:33 EDT by Tomas Pelka
Modified: 2014-10-14 00:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 00:49:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (175.14 KB, image/png)
2013-09-26 07:33 EDT, Tomas Pelka
no flags Details

  None (edit)
Description Tomas Pelka 2013-09-26 07:33:46 EDT
Created attachment 803360 [details]
screenshot

Description of problem:
sound file (wav) included in presentation displayed as a gray sqaure, see attached screenshot

Version-Release number of selected component (if applicable):
libreoffice-*-4.0.4.2-8.el6

How reproducible:
100%

Steps to Reproduce:
1. Open impress and set layout to "Title and 2 Content"
2. Move cursor to the icons in the middle of content areas.
3. Insert sound file

Actual results:
sound is playing but big gray square displayed on the slide

Expected results:


Additional info:
Comment 1 David Tardon 2013-09-26 08:18:23 EDT
Not a regression. I see the same gray square in every version I tried, back to libreoffice-3.3.4.1-5.fc15 .
Comment 2 Caolan McNamara 2013-10-04 15:21:43 EDT
I've now fixed this upstream as http://cgit.freedesktop.org/libreoffice/core/commit/?id=507c1c9905ce02c376be4e57a937cde8d01d2c26
Comment 4 RHEL Product and Program Management 2014-03-25 20:17:28 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.
Comment 7 errata-xmlrpc 2014-10-14 00:49:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1423.html

Note You need to log in before you can comment on or make changes to this bug.