Bug 1012427 - qemu-kvm_whitelist clarification on scsi-{cd,hd,block,disk}
qemu-kvm_whitelist clarification on scsi-{cd,hd,block,disk}
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Laura Novich
Dayle Parker
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 08:58 EDT by Markus Armbruster
Modified: 2016-01-26 20:57 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-23 18:51:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markus Armbruster 2013-09-26 08:58:05 EDT
Document URL: 
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html-single/Virtualization_Administration_Guide/index.html

Section Number and Name: 
Chapter 19. qemu-kvm Whitelist

Describe the issue: 
In section 19.6. Device options, items scsi-cd, scsi-hd, scsi-block,
scsi-disk are all listed as "tech preview for 6.3".  Leaves me
wondering whether they're tech preview or supported in 6.4 and later.

Suggestions for improvement: 
Suggest to clarify to "tech preview in 6.3, supported since 6.4".
Comment 6 Laura Novich 2013-11-07 05:29:02 EST
Bahavna, 
Can you please answer the question I asked in comment #2
Comment 7 Bhavna Sarathy 2013-11-07 09:28:09 EST
USB 2.0 was fully supported in RHEL 6.3, and live migration capability for USB devices was added in RHEL 6.4.  If usb-redir refers to the latter, then it's 6.4.
Comment 12 Dayle Parker 2014-02-23 18:51:49 EST
Closing as this fix appears in the current released version of the Virtualization Administration Guide.

Note You need to log in before you can comment on or make changes to this bug.