Bug 1012455 - rhevm cobertura instrumentation fails automated tests
rhevm cobertura instrumentation fails automated tests
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
high Severity high
: ---
: 3.3.0
Assigned To: Juan Hernández
Shai Revivo
network
: TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 09:45 EDT by Lukas Bednar
Modified: 2016-02-10 14:58 EST (History)
8 users (show)

See Also:
Fixed In Version: is17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
java traceback (13.09 KB, text/plain)
2013-09-26 09:45 EDT, Lukas Bednar
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19599 None None None Never

  None (edit)
Description Lukas Bednar 2013-09-26 09:45:14 EDT
Created attachment 803413 [details]
java traceback

Description of problem:
rhevm-qe needs to generate engine code coverage during automated testing. currently it is not possible because instrumented rhevm is failing.


Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.23.master.el6ev.noarch
cobertura 2.0.3


How reproducible:
always


Steps to Reproduce:
1. instrument rhevm jars
2. create cluster

Actual results:
see attachment (java_traceback)


Expected results:
cluster added to setup


Additional info:
already fixed here http://gerrit.ovirt.org/#/c/19571/2
Comment 3 Lukas Bednar 2013-10-04 09:46:53 EDT
instrumentation passed.
Comment 5 Itamar Heim 2014-01-21 17:23:17 EST
Closing - RHEV 3.3 Released
Comment 6 Itamar Heim 2014-01-21 17:24:22 EST
Closing - RHEV 3.3 Released
Comment 7 Itamar Heim 2014-01-21 17:28:02 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.