Bug 101247 - KDE desktop won't terminate
KDE desktop won't terminate
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kdebase (Show other bugs)
3.0
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-30 09:34 EDT by Bill Goodrich
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 10:39:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Goodrich 2003-07-30 09:34:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
KDE desktop initializes fine. All the functions I tried worked as expected. When
I attempted to logout iI got a message saying session manager cannot be
contacted. The message suggested trying ctrl-alt-backspace. That didn't work. I
am not sure how exceed maps it's keys. I could not temrinate the xwindow session
by clicking the shutdown X in the upper right hand corner. I had to enter the
win2K task manager and shut down the task. 

It is possible that I didn't start something or set up KDE totally. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start kdesktop
2.try to logout
3.
    

Additional info:

also true for s390x
Comment 1 Ngo Than 2003-07-30 10:39:26 EDT
Hm, it's not a bug in kdesktop, ctrl-alt-backspace only works with XFree86 under
linux. I don't know how exceed handles this problem. It's a problem in exceed.
Comment 2 Bill Goodrich 2003-09-02 18:06:02 EDT
verified as an Exceed problem

Note You need to log in before you can comment on or make changes to this bug.