Bug 1012470 - Releasename with displayerrors on monitor console
Releasename with displayerrors on monitor console
Status: CLOSED DUPLICATE of bug 970030
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 10:08 EDT by customercare
Modified: 2013-09-29 14:24 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-29 14:24:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description customercare 2013-09-26 10:08:24 EDT
Description of problem:

locking on the monitor console's logindialog ( shell, not X11 ) the releasename is not displayed correctly :

+++++++++++++++++++++++++++++++++++++++++
Fedora release 19 (Schrödinger?s Cat)
Kernel 3.11.1-200.fc19.i686.PAE on an i686 (hvc0)

XXX login: 
+++++++++++++++++++++++++++++++++++++++++

The Ö is fine, but the "`" is not .
Comment 1 Lennart Poettering 2013-09-29 14:24:11 EDT

*** This bug has been marked as a duplicate of bug 970030 ***

Note You need to log in before you can comment on or make changes to this bug.