Bug 1012539 - "Started?" field in messaging bridge settings in incorrect
"Started?" field in messaging bridge settings in incorrect
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity low
: ER4
: EAP 6.2.0
Assigned To: Heiko Braun
Jakub Cechacek
Russell Dickenson
:
Depends On:
Blocks: 1014047
  Show dependency treegraph
 
Reported: 2013-09-26 11:27 EDT by Martin Svehla
Modified: 2015-02-01 18:00 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The runtime information field *Started?* has been removed from the Profile -> Messaging -> Connections -> Bridges screen in this release of JBoss EAP 6. This was because the field was found to sometimes display incorrect information and, since it was not editiable, provided no functionality to users.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:21:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker HAL-228 Major Resolved "Started?" field in messaging bridge settings in incorrect 2014-04-28 03:44:58 EDT

  None (edit)
Description Martin Svehla 2013-09-26 11:27:32 EDT
Description of problem:
In Profile -> Messaging -> Connections -> Bridges the Started? attribute says false, even though cli shows it as true for that bridge. It would be probably best to just remove it, because it's runtime information and it's not editable on Connections page anyways.

Version-Release number of selected component (if applicable):
EAP 6.2.0.ER3
Comment 1 JBoss JIRA Server 2013-09-30 07:43:54 EDT
Harald Pehl <hpehl@redhat.com> updated the status of jira HAL-228 to Resolved
Comment 2 JBoss JIRA Server 2013-09-30 07:43:54 EDT
Harald Pehl <hpehl@redhat.com> made a comment on jira HAL-228

Removed attribute "Restart"
Comment 3 JBoss JIRA Server 2013-09-30 07:47:14 EDT
Harald Pehl <hpehl@redhat.com> made a comment on jira HAL-228

Removed attribute "Started"
Comment 4 Vladimir Dosoudil 2013-10-01 08:06:10 EDT
Moving back to ASSIGNED (https://docspace.corp.redhat.com/docs/DOC-154626).
There's no PR to eap 6.x github repo https://github.com/jbossas/jboss-eap/
Comment 5 Vladimir Dosoudil 2013-10-01 08:48:06 EDT
The umbrella issue 1014047 is available now.
Comment 6 Jakub Cechacek 2013-10-09 04:21:24 EDT
Verified 6.2.0.ER5
Comment 7 Scott Mumford 2013-12-01 21:25:19 EST
Modified Doc Text content and marked for inclusion in the 6.2 Release Notes document.

Note You need to log in before you can comment on or make changes to this bug.