Bug 1012574 - IPMI: return code can be invalid
IPMI: return code can be invalid
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-agents (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Marek Grac
Cluster QE
: ZStream
Depends On: 806897
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 12:30 EDT by Jan Kurik
Modified: 2013-10-09 14:29 EDT (History)
9 users (show)

See Also:
Fixed In Version: fence-agents-3.1.5-10.el6_2.4
Doc Type: Bug Fix
Doc Text:
* Prior to this update, the fence agent for IPMI (Intelligent Platform Management Interface) could return an invalid return code when the "-M cycle" option was used. This invalid return code could cause invalid interpretation of success of a fence action, eventually causing the cluster to become unresponsive. This bug has been fixed and only predefined return codes are now returned in the described scenario.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 10:13:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 47705 None None None Never

  None (edit)
Description Jan Kurik 2013-09-26 12:30:19 EDT
This bug has been copied from bug #806897 and has been proposed
to be backported to 6.2 z-stream (EUS).
Comment 7 errata-xmlrpc 2013-10-07 10:13:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1407.html

Note You need to log in before you can comment on or make changes to this bug.