Bug 1012683 - Cannot edit pool properties once created and no ability to change the underlying template
Cannot edit pool properties once created and no ability to change the underly...
Status: CLOSED DUPLICATE of bug 558995
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 17:23 EDT by mrao
Modified: 2014-07-13 19:25 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 08:42:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mrao 2013-09-26 17:23:05 EDT
Description of problem:
User used to be able to right click on a pool and edit properties but now finds the option disabled. 
Because of this, they end up creating a pool with just 1 VM. They have 100s of RDP users and they have to repeat what is a 6-7 step procedure for each one. Lifecycle is hard to maintain. If underlying template was possible to change like it is in Citrix, then user feels this would be a 1-click thing.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Andrew Cathrow 2013-10-01 08:42:52 EDT

*** This bug has been marked as a duplicate of bug 558995 ***

Note You need to log in before you can comment on or make changes to this bug.