This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1012697 - There are inconcistencies between Install Guide's 15.4 chapter (Kickstart options) and http://fedoraproject.org/wiki/Anaconda/Kickstart
There are inconcistencies between Install Guide's 15.4 chapter (Kickstart opt...
Status: CLOSED DUPLICATE of bug 1136021
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Bokoc
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 18:46 EDT by q2dg
Modified: 2014-09-01 09:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-01 09:19:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description q2dg 2013-09-26 18:46:59 EDT
It seems Wiki is more updated, because at least in "upgrade" option shows a note like this: "Note that from F18 onward, upgrades are no longer supported in anaconda and should be done with FedUp, the Fedora update tool.", whereas in Install Guide this note doesn't exist. And there are more differences between these two places, so I'm confused about which of these is the right place to have the right reference.
Comment 1 Petr Bokoc 2014-09-01 09:19:17 EDT
Hi,

I'm closing it as a duplicate. It is not actually one - this bug was obviously opened way earlier than the other one - but we're planning to review and mostly rewrite the whole chapter anyway, and this would be only a part of that task so it makes more sense to keep the other one open.

Please see BZ#1136021.

*** This bug has been marked as a duplicate of bug 1136021 ***

Note You need to log in before you can comment on or make changes to this bug.