Bug 101277 - Compose screen is smaller than 80 columns
Compose screen is smaller than 80 columns
Status: CLOSED UPSTREAM
Product: Red Hat Linux Beta
Classification: Retired
Component: evolution (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-30 11:55 EDT by Stephen John Smoogen
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-06 17:41:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2003-07-30 11:55:03 EDT
Description of problem:

Every time I open an compose document, the compose window is about 68 characters
wide causing me to manually resize it so I dont end up with the 'flip-flop' as
my text goes off screen and then wraps around. I am using an evolution directory
tree that I have used since Red Hat shipped in 7.3 so it may be an upgrade issue
but I do not know where to look :(.

Resizing the text fonts in gnome font control and choosing a different monospace
font do NOT change evolution on this.

Finally I have duplicated the problem in RHEL-2.9.5 (and have been told by a
couple of other people here.. that they have seen it in 2.9.5 and find it very
annoying.
Comment 1 Jeremy Katz 2003-08-06 17:41:54 EDT
Choosing a different font in the evolution settings will change things so that
you can fit more.  The window basically has a minimum size set that's still
small enough to fit on small displays -- making this larger would make evolution
less usable on those systems.

In a perfect world, the size of the composer window would be remembered when you
open new ones, but that's a change that would need to happen upstream and not in
a Red Hat specific patch.

Note You need to log in before you can comment on or make changes to this bug.