Bug 1012815 - [RHEVM][webadmin][text] inconsistent capitalization in Search: Network:
[RHEVM][webadmin][text] inconsistent capitalization in Search: Network:
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity low
: ---
: 3.3.0
Assigned To: lpeer
Martin Pavlik
network
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 04:12 EDT by Martin Pavlik
Modified: 2016-02-10 14:48 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-29 07:34:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (131.56 KB, image/png)
2013-09-27 04:12 EDT, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2013-09-27 04:12:40 EDT
Created attachment 803817 [details]
screenshot 1

Description of problem:
all filter names begin with small letters, except for:
Cluster_network
Host_network
Provider

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager Version: 3.3.0-0.23.master.el6ev 

How reproducible:
100%

Steps to Reproduce:
1. go to Networks tab
2. click in Search bar (see screenshot)


Actual results:
Cluster_network
Host_network
Provider


Expected results:
cluster_network
host_network
provider


Additional info:
Comment 1 Moti Asayag 2013-09-29 07:34:35 EDT
This is inaccurate since search criteria starts with an upper case implies on an entity which has attributes, for example the following search query is valid:
"Networks : Cluster_network.cluster_name =Default"
This query returns all the networks which are assigned to a cluster named 'Default'.

This is the same behavior as appear in other search entities, for example under Clusters there is a property named Datacenter which itself has properties to search by, e.g. "Clusters: Datacenter.type = nfs".

Note You need to log in before you can comment on or make changes to this bug.