Bug 1012816 - synaptics needs to do conditional scaling based on resolution
synaptics needs to do conditional scaling based on resolution
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-synaptics (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Peter Hutterer
Desktop QE
: ZStream
Depends On: 988174
Blocks: 1034041
  Show dependency treegraph
 
Reported: 2013-09-27 04:15 EDT by Jan Kurik
Modified: 2013-11-25 01:55 EST (History)
6 users (show)

See Also:
Fixed In Version: xorg-x11-drv-synaptics-1.6.2-11.el6_4.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1034041 (view as bug list)
Environment:
Last Closed: 2013-10-11 05:38:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2013-09-27 04:15:19 EDT
This bug has been copied from bug #988174 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 4 Peter Hutterer 2013-10-02 21:00:26 EDT
MODIFIED

xorg-x11-drv-synaptics-1.6.2-11.el6_4.1 is available in brew
Comment 9 errata-xmlrpc 2013-10-11 05:38:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1419.html

Note You need to log in before you can comment on or make changes to this bug.