Bug 1012821 - [RHEVM] [webadmin] [text] misleading help text in Create New Bond dialog
[RHEVM] [webadmin] [text] misleading help text in Create New Bond dialog
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
medium Severity medium
: ---
: 3.3.0
Assigned To: Lior Vernia
Meni Yakove
network
:
Depends On:
Blocks: 1019461
  Show dependency treegraph
 
Reported: 2013-09-27 04:27 EDT by Martin Pavlik
Modified: 2016-02-10 14:49 EST (History)
8 users (show)

See Also:
Fixed In Version: is18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 17:14:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (214.21 KB, image/png)
2013-09-27 04:44 EDT, Martin Pavlik
no flags Details
screenshot 2 (203.55 KB, image/png)
2013-09-27 04:44 EDT, Martin Pavlik
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19896 None None None Never

  None (edit)
Description Martin Pavlik 2013-09-27 04:27:33 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Martin Pavlik 2013-09-27 04:43:05 EDT
Please ignore the comment above, BZ was submitted prematurely by mistake

Description of problem:
When creating new bond on host there is a following help text (see screenshot)

Changes done to the Networking configuration are temporary until explicitly saved.
Check the check-box below to make the changes persistent.

either the text is a residue from the older version, or the check-box is not visible due to change of dialog window size.

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager Version: 3.3.0-0.23.master.el6ev 

How reproducible:
100%

Steps to Reproduce:
1. Networks -> rhevm -> Hosts -> Attached -> your host -> setup host networks
2. drag and drop one interface on another (e.g. em2 over em1) (see screenshot 1)


Actual results:
misleading help text in dialog

Expected results:
no help text or checkbox visible

Additional info:
One more thing I've noticed
going through
Networks -> rhevm -> Hosts(subtab) -> Attached -> your host -> setup host networks -> drag and drop one interface on another (e.g. em2 over em1) (see screenshot 1)

produces different dialog than going through

Hosts (main tab) -> your host -> Network Interfaces -> Setup host networks -> drag and drop one interface on another (e.g. em2 over em1) (see screenshot 2)
Comment 2 Martin Pavlik 2013-09-27 04:44:14 EDT
Created attachment 803823 [details]
screenshot 1
Comment 3 Martin Pavlik 2013-09-27 04:44:36 EDT
Created attachment 803824 [details]
screenshot 2
Comment 4 Meni Yakove 2013-10-10 04:27:13 EDT
rhevm-3.3.0-0.25.beta1.el6ev.noarch
Comment 5 Itamar Heim 2014-01-21 17:14:13 EST
Closing - RHEV 3.3 Released
Comment 6 Itamar Heim 2014-01-21 17:22:00 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.