Bug 1012831 - Failed to decrypt value for property LocalAdminPassword in engine.log
Failed to decrypt value for property LocalAdminPassword in engine.log
Status: CLOSED DUPLICATE of bug 994454
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yair Zaslavsky
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 04:45 EDT by Artyom
Modified: 2016-02-10 14:29 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-29 06:51:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Engine log (230.25 KB, text/x-log)
2013-09-27 04:45 EDT, Artyom
no flags Details

  None (edit)
Description Artyom 2013-09-27 04:45:50 EDT
Created attachment 803825 [details]
Engine log

Description of problem:
Many errors of type "Failed to decrypt value for property LocalAdminPassword will be used encrypted value: javax.crypto.BadPaddingException: doFinal() failed"

Version-Release number of selected component (if applicable):
is16
ovirt-hosted-engine-setup-1.0.0-0.4.beta.el6ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. install ovirt-hosted-engine-setup
2. finish hosted-engine --deploy process
3. Enter to engine vm and check engine.log

Actual results:
Many errors of type "Failed to decrypt value for property LocalAdminPassword will be used encrypted value: javax.crypto.BadPaddingException: doFinal() failed"

Expected results:
No error in engine.log

Additional info:
Comment 1 Alon Bar-Lev 2013-09-27 05:21:41 EDT
two of these encryption exception are typical at startup.

but yair, it is time to understand why the default 123456 is being decrypted at startup.
Comment 2 Yair Zaslavsky 2013-09-29 06:51:32 EDT

*** This bug has been marked as a duplicate of bug 994454 ***

Note You need to log in before you can comment on or make changes to this bug.