Bug 1012935 - 100% CPU usage by goa-daemon after kinit
100% CPU usage by goa-daemon after kinit
Status: CLOSED DUPLICATE of bug 1004144
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 08:12 EDT by Petr Kočandrle
Modified: 2013-10-01 05:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 05:59:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Kočandrle 2013-09-27 08:12:02 EDT
Description of problem:
When I get a kerberos ticket by kinit, the goa-daemon starts consuming 100% CPU time.

Version-Release number of selected component (if applicable):
gnome-online-accounts.x86_64  3.8.3-1.fc19
krb5-workstation.x86_64       1.11.3-2.fc19

How reproducible:
always

Steps to Reproduce:
1. run kinit and type the kerberos password
2. goa-daemon throttles the CPU

Actual results:
goa-daemon throttles CPU

Expected results:
no CPU throttling 

Additional info:
I've also tried to remove the kerberos account from Gnome Online Accounts, but it is automatically added back when I run kinit.
Comment 1 Petr Kočandrle 2013-10-01 05:59:44 EDT

*** This bug has been marked as a duplicate of bug 1004144 ***

Note You need to log in before you can comment on or make changes to this bug.