Bug 1013023 - [abrt] mutter-wayland-3.10.0.1-2.fc20: meta_wayland_init: Process /usr/bin/mutter-wayland was killed by signal 5 (SIGTRAP)
[abrt] mutter-wayland-3.10.0.1-2.fc20: meta_wayland_init: Process /usr/bin/mu...
Status: CLOSED DUPLICATE of bug 1012756
Product: Fedora
Classification: Fedora
Component: mutter-wayland (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Florian Müllner
Fedora Extras Quality Assurance
abrt_hash:c4b27b134d767092d293a9c0250...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 11:36 EDT by Anonymous
Modified: 2013-09-27 11:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: Crash Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-27 11:46:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.73 KB, text/plain)
2013-09-27 11:36 EDT, Anonymous
no flags Details
File: cgroup (159 bytes, text/plain)
2013-09-27 11:37 EDT, Anonymous
no flags Details
File: core_backtrace (4.56 KB, text/plain)
2013-09-27 11:37 EDT, Anonymous
no flags Details
File: dso_list (8.77 KB, text/plain)
2013-09-27 11:37 EDT, Anonymous
no flags Details
File: environ (1.83 KB, text/plain)
2013-09-27 11:37 EDT, Anonymous
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-27 11:37 EDT, Anonymous
no flags Details
File: maps (40.78 KB, text/plain)
2013-09-27 11:37 EDT, Anonymous
no flags Details
File: open_fds (306 bytes, text/plain)
2013-09-27 11:37 EDT, Anonymous
no flags Details
File: proc_pid_status (933 bytes, text/plain)
2013-09-27 11:37 EDT, Anonymous
no flags Details
File: var_log_messages (447 bytes, text/plain)
2013-09-27 11:37 EDT, Anonymous
no flags Details

  None (edit)
Description Anonymous 2013-09-27 11:36:54 EDT
Description of problem:
I wanted to run Gnome Shell via Wayland, so I typed in vt: "mutter-wayland --wayland" as a normal user (in wheel but not root, not with sudo). It is everything.

Version-Release number of selected component:
mutter-wayland-3.10.0.1-2.fc20

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        mutter-wayland --wayland
crash_function: meta_wayland_init
executable:     /usr/bin/mutter-wayland
kernel:         3.11.1-300.fc20.x86_64
runlevel:       unknown
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (2 frames)
 #2 meta_wayland_init at wayland/meta-wayland.c:889
 #3 meta_init at core/main.c:428
Comment 1 Anonymous 2013-09-27 11:36:58 EDT
Created attachment 804027 [details]
File: backtrace
Comment 2 Anonymous 2013-09-27 11:37:01 EDT
Created attachment 804028 [details]
File: cgroup
Comment 3 Anonymous 2013-09-27 11:37:05 EDT
Created attachment 804029 [details]
File: core_backtrace
Comment 4 Anonymous 2013-09-27 11:37:08 EDT
Created attachment 804030 [details]
File: dso_list
Comment 5 Anonymous 2013-09-27 11:37:12 EDT
Created attachment 804031 [details]
File: environ
Comment 6 Anonymous 2013-09-27 11:37:15 EDT
Created attachment 804032 [details]
File: limits
Comment 7 Anonymous 2013-09-27 11:37:19 EDT
Created attachment 804033 [details]
File: maps
Comment 8 Anonymous 2013-09-27 11:37:22 EDT
Created attachment 804034 [details]
File: open_fds
Comment 9 Anonymous 2013-09-27 11:37:25 EDT
Created attachment 804035 [details]
File: proc_pid_status
Comment 10 Anonymous 2013-09-27 11:37:29 EDT
Created attachment 804036 [details]
File: var_log_messages
Comment 11 Anonymous 2013-09-27 11:46:33 EDT

*** This bug has been marked as a duplicate of bug 1012756 ***

Note You need to log in before you can comment on or make changes to this bug.