Bug 1013081 - Update notmuch to 0.16 (trying to contact package maintainer)
Update notmuch to 0.16 (trying to contact package maintainer)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: notmuch (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 15:30 EDT by Lars Kellogg-Stedman
Modified: 2016-09-19 22:45 EDT (History)
4 users (show)

See Also:
Fixed In Version: notmuch-0.16-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 10:32:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This updated spec file will build package notmuch 0.16. (6.99 KB, text/plain)
2013-09-27 15:42 EDT, Lars Kellogg-Stedman
no flags Details

  None (edit)
Description Lars Kellogg-Stedman 2013-09-27 15:30:58 EDT
The version of notmuch packaged in Fedora has become somewhat stale; there have been several releases with significant bug fixes and new features since 0.13.  The package maintainer appears to be https://fedoraproject.org/wiki/User:Kklic, but the address listed on that page is no longer valid.

I'm hoping we can get the updated notmuch library into Fedora.  Please let me know if I can help.
Comment 1 Lars Kellogg-Stedman 2013-09-27 15:42:54 EDT
Created attachment 804119 [details]
This updated spec file will build package notmuch 0.16.

I've attached a spec file (modified from 0.13.2) that will package notmuch 0.16.
Comment 2 Lars Kellogg-Stedman 2013-09-27 15:54:26 EDT
I see I misidentified the package maintainer.  Sorry!  Still finding my way around the Fedora infrastructure.
Comment 3 Luke Macken 2013-09-28 14:00:02 EDT
Thanks for the updated spec Lars, I just pushed it out to rawhide after testing it with my local email setup.

I didn't realize I got grandfathered into being the primary maintainer of this package, but that's fine with me since I use it every day :) Feel free to apply for commit rights: https://admin.fedoraproject.org/pkgdb/acls/name/notmuch
Comment 4 Fedora Update System 2013-09-28 16:20:19 EDT
notmuch-0.16-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/notmuch-0.16-1.fc20
Comment 5 Fedora Update System 2013-09-29 20:49:25 EDT
Package notmuch-0.16-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing notmuch-0.16-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-17964/notmuch-0.16-1.fc20
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-10-09 10:32:44 EDT
notmuch-0.16-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.