Bug 10131 - Secure web server stops responding every Sunday morning. Regular server responds fine....
Summary: Secure web server stops responding every Sunday morning. Regular server resp...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Secure Web Server
Classification: Retired
Component: secureweb (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL: http://www.tieguys.com
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-12 13:27 UTC by alex
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-25 05:24:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description alex 2000-03-12 13:27:13 UTC
Like clockwork, every Sunday morning our secure server stops responding.
The regular http server still responds fine, but all https requests are
unanswered until we restart the httpsd -DSSL daemon.

An educated guess - Maybe something to do with the log rotation is fouling
up the secure server.

Any help on this problem with be much appreciated.

Thank you,

alex@tieguys.com

Comment 1 Nalin Dahyabhai 2000-03-13 13:25:59 UTC
A free upgrade to 3.1 is available (and recommended), and it's possible that it
fixes the problem you're experiencing.  The page with upgrade information is on
our web site at https://www.redhat.com/commerce/sws_upgrade.html

Comment 2 alex 2000-03-13 14:09:59 UTC
I just checked the CD - and it turns out that in the license agreement it
indicates that the version I am running is 3.1, also the Volume name of the CD
is Red Hat Secure Web Server 31.  Sorry about the misunderstanding....

Comment 3 Nalin Dahyabhai 2000-03-13 16:28:59 UTC
Have you also applied the errata update from
http://www.redhat.com/support/errata/secureserver/sws-3.x-errata.html ?

Comment 4 Stephen John Smoogen 2003-01-25 05:24:44 UTC
Bug 10131 is being closed because of no input from bug originator in 2+ years.
The problem doesnt seem to have been corrected in later errata


Note You need to log in before you can comment on or make changes to this bug.