Bug 1013133 - logconv.pl - RFE - track bind info
logconv.pl - RFE - track bind info
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rich Megginson
Sankar Ramalingam
: FutureFeature
Depends On:
Blocks: 1061410
  Show dependency treegraph
 
Reported: 2013-09-27 17:48 EDT by Rich Megginson
Modified: 2014-10-14 03:50 EDT (History)
3 users (show)

See Also:
Fixed In Version: 389-ds-base-1.2.11.15-34.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 03:50:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Megginson 2013-09-27 17:48:56 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/389/ticket/356

A request has been made to find all the IP addresses that issue anonymous binds, but the feature should be able to track other bind DN's as well.

Track:

IP
Bind method
result codes
...
...

USCBP would like this and all logconv.pl enhancements not currently in 6.4 to be available in 6.5
Comment 2 Sankar Ramalingam 2014-07-23 08:22:35 EDT
uid: newusr_convN1
Anonymous bind is successfully tracked by logconv tool, the Count is 3
TestCase [logconv09] result-> [PASS]

dn: uid=newusr_convN1,ou=fusers,dc=logconv,dc=com
Anonymous bind is successfully tracked by logconv tool 6,6
TestCase [logconv_11] result-> [PASS]

Verified from automated acceptance tests for RHEL6.6.
Comment 3 errata-xmlrpc 2014-10-14 03:50:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1385.html

Note You need to log in before you can comment on or make changes to this bug.