Bug 1013192 - [abrt] htop-1.0.2-3.fc20: CRT_handleSIGSEGV: Process /usr/bin/htop was killed by signal 6 (SIGABRT)
[abrt] htop-1.0.2-3.fc20: CRT_handleSIGSEGV: Process /usr/bin/htop was killed...
Status: CLOSED DUPLICATE of bug 1111119
Product: Fedora
Classification: Fedora
Component: htop (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milos Jakubicek
Fedora Extras Quality Assurance
abrt_hash:acbf4c944ad35808424cbec8ae9...
:
Depends On: 1039258
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-28 04:05 EDT by Mikhail
Modified: 2014-06-22 03:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-22 03:21:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.73 KB, text/plain)
2013-09-28 04:05 EDT, Mikhail
no flags Details
File: cgroup (159 bytes, text/plain)
2013-09-28 04:05 EDT, Mikhail
no flags Details
File: core_backtrace (2.94 KB, text/plain)
2013-09-28 04:05 EDT, Mikhail
no flags Details
File: dso_list (930 bytes, text/plain)
2013-09-28 04:05 EDT, Mikhail
no flags Details
File: environ (3.06 KB, text/plain)
2013-09-28 04:05 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-28 04:05 EDT, Mikhail
no flags Details
File: maps (4.15 KB, text/plain)
2013-09-28 04:05 EDT, Mikhail
no flags Details
File: open_fds (105 bytes, text/plain)
2013-09-28 04:05 EDT, Mikhail
no flags Details
File: proc_pid_status (934 bytes, text/plain)
2013-09-28 04:05 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-09-28 04:05:29 EDT
Version-Release number of selected component:
htop-1.0.2-3.fc20

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        htop
crash_function: CRT_handleSIGSEGV
executable:     /usr/bin/htop
kernel:         3.11.1-300.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #2 CRT_handleSIGSEGV at CRT.c:145
 #4 _IO_vfprintf_internal at vfprintf.c:1635
 #5 ___vsnprintf_chk at vsnprintf_chk.c:63
 #6 ___snprintf_chk at snprintf_chk.c:34
 #7 snprintf at /usr/include/bits/stdio2.h:64
 #8 Process_writeField at Process.c:464
 #9 Process_display at Process.c:549
 #10 Panel_draw at Panel.c:296
Comment 1 Mikhail 2013-09-28 04:05:33 EDT
Created attachment 804322 [details]
File: backtrace
Comment 2 Mikhail 2013-09-28 04:05:36 EDT
Created attachment 804323 [details]
File: cgroup
Comment 3 Mikhail 2013-09-28 04:05:39 EDT
Created attachment 804324 [details]
File: core_backtrace
Comment 4 Mikhail 2013-09-28 04:05:42 EDT
Created attachment 804325 [details]
File: dso_list
Comment 5 Mikhail 2013-09-28 04:05:45 EDT
Created attachment 804326 [details]
File: environ
Comment 6 Mikhail 2013-09-28 04:05:48 EDT
Created attachment 804327 [details]
File: limits
Comment 7 Mikhail 2013-09-28 04:05:51 EDT
Created attachment 804328 [details]
File: maps
Comment 8 Mikhail 2013-09-28 04:05:54 EDT
Created attachment 804329 [details]
File: open_fds
Comment 9 Mikhail 2013-09-28 04:05:58 EDT
Created attachment 804330 [details]
File: proc_pid_status
Comment 10 Christopher Meng 2014-06-22 03:21:05 EDT

*** This bug has been marked as a duplicate of bug 1111119 ***

Note You need to log in before you can comment on or make changes to this bug.