Bug 1013367 - metapost in TL2013
metapost in TL2013
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: texlive (Show other bugs)
19
Unspecified Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-29 12:22 EDT by Jean-Charles Malahieude
Modified: 2013-11-10 03:01 EST (History)
4 users (show)

See Also:
Fixed In Version: texlive-2013-3.20131021_r31961.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-10 03:01:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-Charles Malahieude 2013-09-29 12:22:44 EDT
Description of problem:

According to the thread
http://lists.gnu.org/archive/html/bug-lilypond/2013-09/msg00022.html

Actual results:
-*- mode: compilation; default-directory: "~/lily-git/Devel/" -*-
Compilation started at Sun Sep 29 18:18:22

./autogen.sh 
processing .
Running autoconf ...
    Warning: about to run `configure' without arguments.
    arguments on the `./autogen.sh' command line
    will be passed to `configure'.

    Invoke with --noconfigure to skip configure step.
Running ./configure ...
[...]
config.status: config.hh is unchanged

ERROR: Please install required programs:  mpost (due to a bug in metapost, versions 1.600 <= x < 1.803 are not supported; installed: 1.802)

See INSTALL.txt for more information on how to build LilyPond

Compilation exited abnormally with code 1 at Sun Sep 29 18:18:37


Expected results:

MetaPost 1.803
and a successfull make

Additional info:

For the moment, I'm unable to compile LilyPond and update my translations.
Comment 1 Fedora Update System 2013-10-17 06:53:36 EDT
texlive-2013-1.20131014_r31898.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/texlive-2013-1.20131014_r31898.fc20
Comment 2 Fedora Update System 2013-10-17 06:56:30 EDT
texlive-2013-1.20131014_r31898.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/texlive-2013-1.20131014_r31898.fc19
Comment 3 Fedora Update System 2013-10-17 16:24:19 EDT
Package texlive-2013-1.20131014_r31898.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing texlive-2013-1.20131014_r31898.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-19153/texlive-2013-1.20131014_r31898.fc20
then log in and leave karma (feedback).
Comment 4 Jean-Charles Malahieude 2013-10-20 08:58:20 EDT
Since it works well after upgrading my F19 box,
I just have to say:
 Thanks, Jindrich!

and go ahead with translations…
Comment 5 Fedora Update System 2013-10-21 10:13:48 EDT
texlive-2013-2.20131019_r31948.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/texlive-2013-2.20131019_r31948.fc18
Comment 6 Fedora Update System 2013-11-10 03:01:11 EST
texlive-2013-3.20131021_r31961.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.