Bug 1013400 - OpenID login should be more prominent on the Register page
OpenID login should be more prominent on the Register page
Status: CLOSED WORKSFORME
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: zanata-dev-internal
Zanata-QA Mailling List
:
: 995291 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-29 18:46 EDT by Damian Jansen
Modified: 2014-07-23 23:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-23 23:10:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Damian Jansen 2013-09-29 18:46:47 EDT
Description of problem:
The first action a user takes with a new account is to Sign Up. Generally, a user will see a form and start filling it out without reading the details (I'll see it eventually, right?)
The "You can also login using OpenID Here" at the bottom of the form is not helpful. Ideally, it should look almost the same as the Login page.

Version-Release number of selected component (if applicable):
3.0

How reproducible:
Easy always

Steps to Reproduce:
1. Go to $server/zanata
2. (As a 1st time user) Click Sign Up

Actual results:
"You can also login using Open Id Here." is hidden under ToS checkbox.

Expected results:
It should look like $server/zanata/account/sign_in
Comment 1 Carlos Munoz 2013-09-29 18:48:33 EDT
This will be solved in
https://github.com/zanata/zanata-server/pull/203
Comment 2 Ding-Yi Chen 2013-09-29 19:59:38 EDT
*** Bug 995291 has been marked as a duplicate of this bug. ***
Comment 3 Damian Jansen 2014-07-23 23:10:40 EDT
Has been greatly improved.

Note You need to log in before you can comment on or make changes to this bug.