Bug 1013419 - FAQ missing on translate.zanata.org
Summary: FAQ missing on translate.zanata.org
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Zanata
Classification: Retired
Component: WebSite   
(Show other bugs)
Version: 3.0
Hardware: Unspecified Unspecified
unspecified
medium
Target Milestone: ---
: 3.3
Assignee: Damian Jansen
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Keywords:
: 1035526 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-09-30 02:46 UTC by Damian Jansen
Modified: 2014-03-20 05:47 UTC (History)
3 users (show)

Fixed In Version: 3.3.0-SNAPSHOT (20140122-0753)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-20 05:47:27 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Damian Jansen 2013-09-30 02:46:21 UTC
Description of problem:
http://zanata.org/faq.html is a 404

Version-Release number of selected component (if applicable):
3.0

Actual results:
404

Expected results:
An FAQ page

Comment 1 Luke Brooker 2013-09-30 03:35:05 UTC
The old FAQ was repeated information, we should only need help. We should remove this link from the application.

Comment 2 Luke Brooker 2013-09-30 03:40:36 UTC
There are a few pages that don't exist anymore. As Github pages doesn't use apache, so doesn't support htaccess redirect, we should setup a useful 404 page directing people where to go.

Comment 3 Damian Jansen 2013-12-05 04:19:51 UTC
https://github.com/zanata/zanata-server/pull/316

Comment 4 Damian Jansen 2014-01-21 22:12:11 UTC
Verified at 6f9c5a364f4f1a196dd7256521f6bbc50164a981

Comment 5 Damian Jansen 2014-02-28 03:33:49 UTC
*** Bug 1035526 has been marked as a duplicate of this bug. ***

Comment 6 Sean Flanigan 2014-03-20 05:47:27 UTC
Closing VERIFIED bugs for Zanata server 3.3.2.


Note You need to log in before you can comment on or make changes to this bug.