Bug 101342 - RFE: upgrade gstreamer to version 0.6.2
RFE: upgrade gstreamer to version 0.6.2
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: gstreamer (Show other bugs)
beta1
All Linux
low Severity medium
: ---
: ---
Assigned To: Colin Walters
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-30 19:39 EDT by George Karabin
Modified: 2007-03-27 00:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-21 17:00:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Karabin 2003-07-30 19:39:48 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 George Karabin 2003-07-30 19:45:05 EDT
Cripe. Pressed 'enter' with focus in the wrong spot!

Anyway, GNOME 2.2.2 came with gstreamer 0.6.2:
http://mail.gnome.org/archives/gnome-announce-list/2003-July/msg00047.html

It would be nice to see Red Hat ship that version. Support for error handling
makes a gstreamer-based Totem useable. I know Red Hat isn't shipping Totem or
other gstreamer based multimedia players, but getting that support out into the
hands of developers can only be a good thing.

I can't really speak as to the relative stability of the new version, but "it
just works for me", on the few apps I've compiled, indistinguishably from 0.6.0.
Comment 2 Nils Philippsen 2003-08-18 11:52:51 EDT
I second that. From the web site/release notes, 0.6.2 fixes many bugs over 0.6.1
(which fixes many bugs over 0.6.0) and is supposed to be ABI compatible.
Comment 3 George Karabin 2003-08-21 17:00:16 EDT
This is in rawhide now. Looks good to me...

Note You need to log in before you can comment on or make changes to this bug.