Bug 1013498 - SLES.11.3 guest wont work after resume from S4 on KVM hypervisor
SLES.11.3 guest wont work after resume from S4 on KVM hypervisor
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Virtualization Maintenance
Virtualization Bugs
:
Depends On:
Blocks: 912287
  Show dependency treegraph
 
Reported: 2013-09-30 04:32 EDT by Xiaoqing Wei
Modified: 2014-06-05 18:15 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-05 18:15:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xiaoqing Wei 2013-09-30 04:32:29 EDT
Description of problem:
SLES.11.3 guest wont work after resume from S4 on KVM hypervisor

type in root in login wont return the password prompt

Version-Release number of selected component (if applicable):
qemu-kvm-0.12.1.2-2.406.el6.x86_64

How reproducible:
100%

Steps to Reproduce:

1.qemu-kvm -monitor stdio    -S \
    -name 'virt-tests-vm1' \
    -nodefaults \
    -chardev socket,id=qmp_id_qmpmonitor1,path=/tmp/monitor-qmpmonitor1-20130927-220648-Bc4jXJT1,server,nowait \
    -mon chardev=qmp_id_qmpmonitor1,mode=control \
    -chardev socket,id=serial_id_serial1,path=/tmp/serial-serial1-20130927-220648-Bc4jXJT1,server,nowait \
    -device isa-serial,chardev=serial_id_serial1 \
    -chardev socket,id=seabioslog_id_20130927-220648-Bc4jXJT1,path=/tmp/seabios-20130927-220648-Bc4jXJT1,server,nowait \
    -device isa-debugcon,chardev=seabioslog_id_20130927-220648-Bc4jXJT1,iobase=0x402 \
    -device ich9-usb-uhci1,id=usb1,bus=pci.0,addr=0x4 \
    -drive file='/usr/local/staf/test/RHEV/kvm/autotest-devel/client/tests/virt/shared/data/images/sles11sp3-32-virtio.qcow2',index=0,if=none,id=drive-virtio-disk1,media=disk,cache=none,snapshot=off,format=qcow2,aio=native \
    -device ide-drive,drive=drive-virtio-disk1,bootindex=0 \
    -device e1000,netdev=idJCkUuf,addr=0x10,mac='9a:79:7a:7b:7c:7d',bus=pci.0,id='idL2yrOv' \
    -netdev tap,id=idJCkUuf,vhost=on \
    -m 8192 \
    -smp 8,maxcpus=8,cores=4,threads=1,sockets=2 \
    -cpu 'Opteron_G3' \
    -M rhel6.5.0 \
    -device usb-tablet,id=usb-tablet1,bus=usb1.0,port=1 \
    -vnc :0 \
    -vga std \
    -rtc base=utc,clock=host,driftfix=slew  \
    -boot order=cdn,once=c,menu=off   \
    -no-kvm-pit-reinjection \
    -global PIIX4_PM.disable_s3=0 \
    -global PIIX4_PM.disable_s4=0 \
    -enable-kvm


2. echo disk > /sys/power/state
3.

Actual results:
guest wont work after resumt from S4

Expected results:
both host and guest work well.

Additional info:
unused:~ # echo disk > /sys/power/state
echo disk > /sys/power/state
[root@hp-dl385g7-01 ~]# !!
nc -U /tmp/serial-serial1-20130927-220648-Bc4jXJT1 
[    0.000000] Initializing cgroup subsys cpuset
[    0.000000] Initializing cgroup subsys cpu
[    0.000000] Linux version 3.0.76-0.11-pae (geeko@buildhost) (gcc version 4.3.4 [gcc-4_3-branch revision 152973] (SUSE Linux) ) #1 SMP Fri Jun 14 08:21:43 UTC 2013 (ccab990)
[    0.000000] BIOS-provided physical RAM map:
[    0.000000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[    0.000000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[    0.000000]  BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[    0.000000]  BIOS-e820: 0000000000100000 - 00000000dfffd000 (usable)
[    0.000000]  BIOS-e820: 00000000dfffd000 - 00000000e0000000 (reserved)
[    0.000000]  BIOS-e820: 00000000fffbc000 - 0000000100000000 (reserved)
[    0.000000]  BIOS-e820: 0000000100000000 - 0000000220000000 (usable)
[    0.000000] NX (Execute Disable) protection: active
[    0.000000] DMI 2.4 present.
[    0.000000] last_pfn = 0x220000 max_arch_pfn = 0x1000000
[    0.000000] x86 PAT enabled: cpu 0, old 0x0, new 0x7010600070106
[    0.000000] found SMP MP-table at [c00fda40] fda40
[    0.000000] init_memory_mapping: 0000000000000000-00000000371fe000
[    0.000000] RAMDISK: 378c6000 - 37ff0000
[    0.000000] Allocated new RAMDISK: 36ad4000 - 371fdc20
[    0.000000] Move RAMDISK from 00000000378c6000 - 0000000037fefc1f to 36ad4000 - 371fdc1f
[    0.000000] Reserving 256MB of memory at 256MB for crashkernel (System RAM: 8704MB)
[    0.000000] ACPI: RSDP 000fd9f0 00014 (v00 BOCHS )
[    0.000000] ACPI: RSDT dfffd210 00034 (v01 BOCHS  BXPCRSDT 00000001 BXPC 00000001)
[    0.000000] ACPI: FACP dffffce0 00074 (v01 BOCHS  BXPCFACP 00000001 BXPC 00000001)
[    0.000000] ACPI: DSDT dfffd7d0 024A2 (v01   BXPC   BXDSDT 00000001 INTL 20090123)
[    0.000000] ACPI: FACS dffffc80 00040
[    0.000000] ACPI: SSDT dfffd480 00345 (v01 BOCHS  BXPCSSDT 00000001 BXPC 00000001)
[    0.000000] ACPI: APIC dfffd360 000B0 (v01 BOCHS  BXPCAPIC 00000001 BXPC 00000001)
[    0.000000] ACPI: SSDT dfffd250 0010F (v01   BXPC BXSSDTPC 00000001 INTL 20090123)
[    0.000000] No NUMA configuration found
[    0.000000] Faking a node at 0000000000000000-0000000220000000
[    0.000000] Initmem setup node 0 0000000000000000-0000000220000000
[    0.000000]   NODE_DATA [0000000036ad2000 - 0000000036ad3fff]
[    0.000000] 7822MB HIGHMEM available.
[    0.000000] 881MB LOWMEM available.
[    0.000000]   mapped low ram: 0 - 371fe000
[    0.000000]   low ram: 0 - 371fe000
[    0.000000] kvm-clock: Using msrs 4b564d01 and 4b564d00
[    0.000000] kvm-clock: cpu 0, msr 0:918001, boot clock
[    0.000000] Node: 0, start_pfn: 10, end_pfn: 9f
[    0.000000] Node: 0, start_pfn: 100, end_pfn: dfffd
[    0.000000] Node: 0, start_pfn: 100000, end_pfn: 220000
[    0.000000] Zone PFN ranges:
[    0.000000]   DMA      0x00000010 -> 0x00001000
[    0.000000]   Normal   0x00001000 -> 0x000371fe
[    0.000000]   HighMem  0x000371fe -> 0x00220000
[    0.000000] Movable zone start PFN for each node
[    0.000000] early_node_map[3] active PFN ranges
[    0.000000]     0: 0x00000010 -> 0x0000009f
[    0.000000]     0: 0x00000100 -> 0x000dfffd
[    0.000000]     0: 0x00100000 -> 0x00220000
[    0.000000] Using APIC driver default
[    0.000000] ACPI: PM-Timer IO Port: 0xb008
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x02] lapic_id[0x02] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x03] lapic_id[0x03] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x04] lapic_id[0x04] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x05] lapic_id[0x05] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x06] lapic_id[0x06] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x07] lapic_id[0x07] enabled)
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0xff] dfl dfl lint[0x1])
[    0.000000] ACPI: IOAPIC (id[0x00] address[0xfec00000] gsi_base[0])
[    0.000000] IOAPIC[0]: apic_id 0, version 17, address 0xfec00000, GSI 0-23
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 5 global_irq 5 high level)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 10 global_irq 10 high level)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 11 global_irq 11 high level)
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] SMP: Allowing 8 CPUs, 0 hotplug CPUs
[    0.000000] PM: Registered nosave memory: 000000000009f000 - 00000000000a0000
[    0.000000] PM: Registered nosave memory: 00000000000a0000 - 00000000000f0000
[    0.000000] PM: Registered nosave memory: 00000000000f0000 - 0000000000100000
[    0.000000] Allocating PCI resources starting at e0000000 (gap: e0000000:1ffbc000)
[    0.000000] Booting paravirtualized kernel on KVM
[    0.000000] setup_percpu: NR_CPUS:128 nr_cpumask_bits:128 nr_cpu_ids:8 nr_node_ids:1
[    0.000000] PERCPU: Embedded 12 pages/cpu @f265e000 s27264 r0 d21888 u49152
[    0.000000] kvm-clock: cpu 0, msr 0:32664001, primary cpu clock
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 2079627
[    0.000000] Policy zone: HighMem
[    0.000000] Kernel command line: root=/dev/disk/by-label/ROOT console=ttyS0,115200 console=tty0 crashkernel=256M showopts resume=/dev/disk/by-uuid/10edec7c-7bb5-4785-aa37-797bf595dcf6
[    0.000000] PID hash table entries: 4096 (order: 2, 16384 bytes)
[    0.000000] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[    0.000000] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[    0.000000] Initializing CPU#0
[    0.000000] disable_cgroup_if_low_lowmem: node 0 has more than 8G of memory. Disabling memory cgroups.
[    0.000000] Initializing HighMem for node 0 (000371fe:00220000)
[    0.000000] Memory: 8039368k/8912896k available (3991k kernel code, 348776k reserved, 2775k data, 500k init, 7485436k highmem)
[    0.000000] virtual kernel memory layout:
[    0.000000]     fixmap  : 0xff5b4000 - 0xfffff000   (10540 kB)
[    0.000000]     pkmap   : 0xff200000 - 0xff400000   (2048 kB)
[    0.000000]     vmalloc : 0xf79fe000 - 0xff1fe000   ( 120 MB)
[    0.000000]     lowmem  : 0xc0000000 - 0xf71fe000   ( 881 MB)
[    0.000000]       .init : 0xc089c000 - 0xc0919000   ( 500 kB)
[    0.000000]       .data : 0xc05e5e67 - 0xc089ba80   (2775 kB)
[    0.000000]       .text : 0xc0200000 - 0xc05e5e67   (3991 kB)
[    0.000000] Checking if this processor honours the WP bit even in supervisor mode...Ok.
[    0.000000] Hierarchical RCU implementation.
[    0.000000] 	RCU dyntick-idle grace-period acceleration is enabled.
[    0.000000] NR_IRQS:8448 nr_irqs:744 16
[    0.000000] Console: colour VGA+ 80x25
[    0.000000] console [tty0] enabled
[    0.000000] console [ttyS0] enabled
[    0.000000] Detected 2000.038 MHz processor.
[    0.000000] Marking TSC unstable due to TSCs unsynchronized
[    0.008000] Calibrating delay loop (skipped) preset value.. 4000.07 BogoMIPS (lpj=8000152)
[    0.010022] pid_max: default: 32768 minimum: 301
[    0.012059] kdb version 4.4 by Keith Owens, Scott Lurndal. Copyright SGI, All Rights Reserved
kdb_cmd[0]: defcmd archkdb "" "First line arch debugging"
kdb_cmd[8]: defcmd archkdbcpu "" "archkdb with only tasks on cpus"
kdb_cmd[15]: defcmd archkdbshort "" "archkdb with less detailed backtrace"
kdb_cmd[22]: defcmd archkdbcommon "" "Common arch debugging"
[    0.024051] Security Framework initialized
[    0.025743] AppArmor: AppArmor initialized
[    0.027427] Mount-cache hash table entries: 512
[    0.028115] Initializing cgroup subsys cpuacct
[    0.029860] Initializing cgroup subsys memory
[    0.032024] Initializing cgroup subsys devices
[    0.036014] Initializing cgroup subsys freezer
[    0.037758] Initializing cgroup subsys net_cls
[    0.040007] Initializing cgroup subsys blkio
[    0.041709] Initializing cgroup subsys perf_event
[    0.044134] CPU: Physical Processor ID: 0
[    0.045794] CPU: Processor Core ID: 0
[    0.048012] mce: CPU supports 10 MCE banks
[    0.053746] ACPI: Core revision 20110413
[    0.057543] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[    0.061138] ..TIMER: vector=0x30 apic1=0 pin1=2 apic2=-1 pin2=-1
[    0.063261] CPU0: AMD Opteron 23xx (Gen 3 Class Opteron) stepping 01
[    0.068003] Performance Events: Broken PMU hardware detected, using software events only.
[    0.070553] Failed to access perfctr msr (MSR c0010001 is ffffffffffffffff)
[    0.072151] NMI watchdog disabled (cpu0): hardware events not enabled
[    0.074452] Booting Node   0, Processors  #1
[    0.008000] Initializing CPU#1
[    0.089197] NMI watchdog disabled (cpu1): hardware events not enabled
[    0.089193] kvm-clock: cpu 1, msr 0:32670001, secondary cpu clock
[    0.092151]  #2
[    0.008000] Initializing CPU#2
[    0.106199] NMI watchdog disabled (cpu2): hardware events not enabled
[    0.106196] kvm-clock: cpu 2, msr 0:3267c001, secondary cpu clock
[    0.108140]  #3
[    0.008000] Initializing CPU#3
[    0.123165] NMI watchdog disabled (cpu3): hardware events not enabled
[    0.123162] kvm-clock: cpu 3, msr 0:32688001, secondary cpu clock
[    0.124138]  #4
[    0.008000] Initializing CPU#4
[    0.140162] kvm-clock: cpu 4, msr 0:32694001, secondary cpu clock
[    0.140193] NMI watchdog disabled (cpu4): hardware events not enabled
[    0.140310]  #5
[    0.008000] Initializing CPU#5
[    0.151685] NMI watchdog disabled (cpu5): hardware events not enabled
[    0.151682] kvm-clock: cpu 5, msr 0:326a0001, secondary cpu clock
[    0.156084]  #6
[    0.008000] Initializing CPU#6
[    0.168680] NMI watchdog disabled (cpu6): hardware events not enabled
[    0.168678] kvm-clock: cpu 6, msr 0:326ac001, secondary cpu clock
[    0.172142]  #7 Ok.
[    0.008000] Initializing CPU#7
[    0.185858] NMI watchdog disabled (cpu7): hardware events not enabled
[    0.185854] kvm-clock: cpu 7, msr 0:326b8001, secondary cpu clock
[    0.188049] Brought up 8 CPUs
[    0.189467] Total of 8 processors activated (32000.60 BogoMIPS).
[    0.194618] x86 PAT enabled: cpu 3, old 0x0, new 0x7010600070106
[    0.200011] x86 PAT enabled: cpu 6, old 0x0, new 0x7010600070106
[    0.196011] x86 PAT enabled: cpu 5, old 0x0, new 0x7010600070106
[    0.200011] x86 PAT enabled: cpu 0, old 0x70106, new 0x7010600070106
[    0.204216] devtmpfs: initialized
[    0.208313] print_constraints: dummy: 
[    0.209948] Time:  8:28:29  Date: 09/30/13
[    0.212399] NET: Registered protocol family 16
[    0.214518] ACPI: bus type pci registered
[    0.216359] PCI : PCI BIOS aera is rw and x. Use pci=nobios if you want it NX.
[    0.220016] PCI: PCI BIOS revision 2.10 entry at 0xffe77, last bus=0
[    0.222179] PCI: Using configuration type 1 for base access
[    0.225188] bio: create slab <bio-0> at 0
[    0.233143] ACPI: Interpreter enabled
[    0.234722] ACPI: (supports S0 S3 S4 S5)
[    0.236019] ACPI: Using IOAPIC for interrupt routing
[    0.252363] ACPI: No dock devices found.
[    0.253995] PCI: Ignoring host bridge windows from ACPI; if necessary, use "pci=use_crs" and report a bug
[    0.256041] ACPI: PCI Root Bridge [PCI0] (domain 0000 [bus 00-ff])
[    0.264287] pci 0000:00:01.3: quirk: [io  0xb000-0xb03f] claimed by PIIX4 ACPI
[    0.267288] pci 0000:00:01.3: quirk: [io  0xb100-0xb10f] claimed by PIIX4 SMB
[    0.281223]  pci0000:00: Unable to request _OSC control (_OSC support mask: 0x1e)
[    0.289490] ACPI: PCI Interrupt Link [LNKA] (IRQs 5 *10 11)
[    0.292105] ACPI: PCI Interrupt Link [LNKB] (IRQs 5 *10 11)
[    0.295797] ACPI: PCI Interrupt Link [LNKC] (IRQs 5 10 *11)
[    0.297466] ACPI: PCI Interrupt Link [LNKD] (IRQs 5 10 *11)
[    0.300067] ACPI: PCI Interrupt Link [LNKS] (IRQs *9)
[    0.302361] vgaarb: device added: PCI:0000:00:02.0,decodes=io+mem,owns=io+mem,locks=none
[    0.304022] vgaarb: loaded
[    0.305501] PCI: Using ACPI for IRQ routing
[    0.308246] NetLabel: Initializing
[    0.309769] NetLabel:  domain hash size = 128
[    0.312021] NetLabel:  protocols = UNLABELED CIPSOv4
[    0.313919] NetLabel:  unlabeled traffic allowed by default
[    0.316028] Switching to clocksource kvm-clock
[    0.317843] Switched to NOHz mode on CPU #3
[    0.317876] Switched to NOHz mode on CPU #5
[    0.317968] Switched to NOHz mode on CPU #0
[    0.317889] Switched to NOHz mode on CPU #6
[    0.318433] Switched to NOHz mode on CPU #1
[    0.319094] Switched to NOHz mode on CPU #7
[    0.319333] Switched to NOHz mode on CPU #4
[    0.319438] Switched to NOHz mode on CPU #2
[    0.333047] AppArmor: AppArmor Filesystem Enabled
[    0.334852] pnp: PnP ACPI init
[    0.336266] ACPI: bus type pnp registered
[    0.338898] pnp: PnP ACPI: found 6 devices
[    0.340514] ACPI: ACPI bus type pnp unregistered
[    0.379269] NET: Registered protocol family 2
[    0.381360] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[    0.384597] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[    0.388681] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[    0.391930] TCP: Hash tables configured (established 131072 bind 65536)
[    0.394199] TCP reno registered
[    0.395626] UDP hash table entries: 512 (order: 2, 16384 bytes)
[    0.397678] UDP-Lite hash table entries: 512 (order: 2, 16384 bytes)
[    0.400291] NET: Registered protocol family 1
[    0.402014] pci 0000:00:00.0: Limiting direct PCI/PCI transfers
[    0.404105] pci 0000:00:01.0: PIIX3: Enabling Passive Release
[    0.406145] pci 0000:00:01.0: Activating ISA DMA hang workarounds
[    0.408442] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 11
[    0.410624] pci 0000:00:04.0: PCI INT D -> Link[LNKC] -> GSI 11 (level, high) -> IRQ 11
[    0.413812] pci 0000:00:04.0: PCI INT D disabled
[    0.415644] Unpacking initramfs...
[    0.607386] Freeing initrd memory: 7336k freed
[    0.614033] audit: initializing netlink socket (disabled)
[    0.616055] type=2000 audit(1380529710.616:1): initialized
[    0.641670] highmem bounce pool size: 64 pages
[    0.643385] HugeTLB registered 2 MB page size, pre-allocated 0 pages
[    0.648826] VFS: Disk quotas dquot_6.5.2
[    0.650719] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[    0.653239] msgmni has been set to 274
[    0.655666] alg: No test for stdrng (krng)
[    0.657345] Asymmetric key parser 'x509' registered
[    0.659361] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252)
[    0.662733] io scheduler noop registered
[    0.664317] io scheduler deadline registered
[    0.666286] io scheduler cfq registered (default)
[    0.669071] GHES: HEST is not enabled!
[    0.670698] Serial: 8250/16550 driver, 8 ports, IRQ sharing disabled
[    0.673065] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[    1.045403] 00:05: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[    1.081230] Non-volatile memory driver v1.3
[    1.082905] Linux agpgart interface v0.103
[    1.084643] Fixed MDIO Bus: probed
[    1.086196] i8042: PNP: PS/2 Controller [PNP0303:KBD,PNP0f13:MOU] at 0x60,0x64 irq 1,12
[    1.090194] serio: i8042 KBD port at 0x60,0x64 irq 1
[    1.091993] serio: i8042 AUX port at 0x60,0x64 irq 12
[    1.093952] mousedev: PS/2 mouse device common for all mice
[    1.097126] cpuidle: using governor ladder
[    1.098823] cpuidle: using governor menu
[    1.100889] TCP cubic registered
[    1.102332] Registering the dns_resolver key type
[    1.104141] Using IPI No-Shortcut mode
[    1.106371] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input0
[    1.751272] input: ImExPS/2 Generic Explorer Mouse as /devices/platform/i8042/serio1/input/input1
[    1.754825] registered taskstats version 1
[    1.757350]   Magic number: 13:47:474
[    1.759419] Freeing unused kernel memory: 500k freed
[    1.761876] Write protecting the kernel text: 3992k
[    1.766628] Write protecting the kernel read-only data: 2452k
[    1.768619] NX-protecting the kernel data: 4200k
[    1.858006] SCSI subsystem initialized
[    1.872483] scsi0 : ata_piix
[    1.874369] scsi1 : ata_piix
[    1.875831] ata2: PATA max MWDMA2 cmd 0x1f0 ctl 0x3f6 bmdma 0xc000 irq 14
[    1.878165] ata3: PATA max MWDMA2 cmd 0x170 ctl 0x376 bmdma 0xc008 irq 15
[    2.041037] ata3.00: ATA-7: QEMU HARDDISK, 0.12.1, max UDMA/100
[    2.043087] ata3.00: 20971520 sectors, multi 16: LBA48 
[    2.049168] ata3.00: configured for MWDMA2
[    2.051103] scsi 1:0:0:0: Direct-Access     ATA      QEMU HARDDISK    0.12 PQ: 0 ANSI: 5
[    2.113091] BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
[    2.142020] hp_sw: device handler registered
[    2.151998] alua: device handler registered
[    2.161899] rdac: device handler registered
[    2.171597] emc: device handler registered
[    2.181176] udev: starting version 147
[    2.197362] sd 1:0:0:0: [sda] 20971520 512-byte logical blocks: (10.7 GB/10.0 GiB)
[    2.200973] sd 1:0:0:0: [sda] Write Protect is off
[    2.203362] sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    2.203435] usbcore: registered new interface driver usbfs
[    2.203456] usbcore: registered new interface driver hub
[    2.203613] usbcore: registered new device driver usb
[    2.235054]  sda: sda1 sda2
[    2.236984] sd 1:0:0:0: [sda] Attached SCSI disk
[    2.244679] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    2.250373] uhci_hcd: USB Universal Host Controller Interface driver
[    2.252928] uhci_hcd 0000:00:04.0: PCI INT D -> Link[LNKC] -> GSI 11 (level, high) -> IRQ 11
[    2.256457] uhci_hcd 0000:00:04.0: UHCI Host Controller
[    2.258658] uhci_hcd 0000:00:04.0: new USB bus registered, assigned bus number 1
[    2.262064] uhci_hcd 0000:00:04.0: irq 11, io base 0x0000c020
[    2.264222] usb usb1: New USB device found, idVendor=1d6b, idProduct=0001
[    2.269966] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    2.273258] usb usb1: Product: UHCI Host Controller
[    2.275390] usb usb1: Manufacturer: Linux 3.0.76-0.11-pae uhci_hcd
[    2.277788] usb usb1: SerialNumber: 0000:00:04.0
[    2.279832] hub 1-0:1.0: USB hub found
[    2.281544] hub 1-0:1.0: 2 ports detected
Boot logging started on /dev/tty1(/dev/console) at Mon Sep 30 04:28:32 2013
[    2.596083] usb 1-1: new full-speed USB device number 2 using uhci_hcd
[    2.599204] [drm] Initialized drm 1.1.0 20060810
[    2.605984] This driver is only used in secure boot mode as default
FATAL: Error inserting cirrus (/lib/modules/3.0.76-0.11-pae/kernel/drivers/gpu/drm/cirrus/cirrus.ko): Invalid argument
Trying manual resume from /dev/disk/by-uuid/10edec7c-7bb5-4785-aa37-797bf595dcf6
Invoking userspace resume from /dev/disk/by-uuid/10edec7c-7bb5-4785-aa37-797bf595dcf6
resume: libgcrypt version: 1.5.0
Trying manual resume from /dev/disk/by-uuid/10edec7c-7bb5-4785-aa37-797bf595dcf6
[    2.763746] PM: Starting manual resume from disk
Invoking in-kernel resume from /dev/disk/by-uuid/10edec7c-7bb5-4785-aa37-797bf595dcf6
[    2.785607] Freezing user space processes ... (elapsed 0.01 seconds) done.
[    2.804929] Freezing remaining freezable tasks ... 
[    2.937314] usb 1-1: New USB device found, idVendor=0627, idProduct=0001
[    2.939532] usb 1-1: New USB device strings: Mfr=1, Product=3, SerialNumber=5
[    2.941372] usb 1-1: Product: QEMU USB Tablet
[    2.942539] usb 1-1: Manufacturer: QEMU 0.12.1
[    2.943688] usb 1-1: SerialNumber: 42
[    2.964070] (elapsed 0.15 seconds) done.
[    2.971553] PM: Loading and decompressing image data (110733 pages) ... done
[   10.876720] PM: Read 442932 kbytes in 7.90 seconds (56.06 MB/s)
[   10.878190] Suspending console(s) (use no_console_suspend to debug)
Comment 3 Ademar Reis 2014-06-05 18:15:53 EDT
S3/S4 support is tech-preview in RHEL6 and it'll be promoted to fully supported
at some point, but only in RHEL7.

Therefore we're closing all S3/S4 related bugs in RHEL6. New bugs will be
considered only if they're regressions or break some important use-case or
certification.

RHEL7 is being more extensively tested and effort from QE is underway in
certifying that this particular bug is not present there.

Please reopen with a justification if you believe this bug should not be
closed. We'll consider them on a case-by-case basis following a best effort
approach.


Thank you.

Note You need to log in before you can comment on or make changes to this bug.