Bug 1013573 - Disabled inputs "Dead Letter Address" and "Expiry Address" in JMS Address Settings
Disabled inputs "Dead Letter Address" and "Expiry Address" in JMS Address Set...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity urgent
: ER4
: EAP 6.2.0
Assigned To: Heiko Braun
Jakub Cechacek
Russell Dickenson
:
Depends On:
Blocks: 1014047
  Show dependency treegraph
 
Reported: 2013-09-30 07:10 EDT by Jakub Cechacek
Modified: 2015-02-01 18:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:14:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker HAL-232 Major Resolved Disabled inputs "Dead Letter Address" and "Expiry Address" in JMS Address Settings 2013-11-21 17:51:39 EST

  None (edit)
Description Jakub Cechacek 2013-09-30 07:10:25 EDT
In Profile - Messaging - Destinations - Address Settings 

fields for "Dead Letter Address" and "Expiry Address" are disabled. This is an issue for both adding new resource as well as editing existing one.
Comment 3 Heiko Braun 2013-09-30 11:19:08 EDT
ok, there seems to be a difference between domain mode and standalone.
Comment 4 JBoss JIRA Server 2013-10-01 02:13:53 EDT
Heiko Braun <ike.braun@googlemail.com> updated the status of jira HAL-232 to Resolved
Comment 5 Vladimir Dosoudil 2013-10-01 07:58:54 EDT
Moving back to ASSIGNED (https://docspace.corp.redhat.com/docs/DOC-154626).
There's no PR to eap 6.x github repo https://github.com/jbossas/jboss-eap/
Comment 6 Brian Stansberry 2013-10-01 08:06:54 EDT
The status of console issues reflect the status in the console code base. There should be a separate console upgrade BZ to reflect the incorporation of the changes into EAP. That would go to POST when the github.com/jbossas/jboss-eap PR is submitted.
Comment 7 Vladimir Dosoudil 2013-10-01 08:46:45 EDT
The umbrella issue 1014047 is available now.
Comment 11 Jakub Cechacek 2013-10-09 04:25:57 EDT
Verified 6.2.0.ER5

Note You need to log in before you can comment on or make changes to this bug.