Bug 1013577 - XLS Decision Table and XLS Score Cards cannot be uploaded
XLS Decision Table and XLS Score Cards cannot be uploaded
Status: CLOSED CURRENTRELEASE
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ER5
: 6.0.0
Assigned To: manstis
Radovan Synek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 07:22 EDT by manstis
Modified: 2014-08-06 16:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:18:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description manstis 2013-09-30 07:22:35 EDT
Description of problem:

XLS Decision Tables and XLS Score Cards cannot be uploaded (either new or updated) with 6.0.x. This has been caused by support for concurrent modification across other editors.

Version-Release number of selected component (if applicable):

How reproducible:

Always.

Steps to Reproduce:
1. Try to upload either a new XLS Decision Table or XLS Score Card.

Actual results:

Error shown to users.

Expected results:

Upload is successful.
Comment 3 Radovan Synek 2013-12-12 04:23:59 EST
Verified on BRMS-6.0.0.ER5

Note You need to log in before you can comment on or make changes to this bug.