Bug 1013670 - New Template: comment is not saved when creating new template
New Template: comment is not saved when creating new template
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.5.0
Assigned To: Martin Betak
Lukas Svaty
virt
:
Depends On: 610501
Blocks: rhev3.5beta 1156165
  Show dependency treegraph
 
Reported: 2013-09-30 10:55 EDT by Pavel Novotny
Modified: 2015-02-11 12:55 EST (History)
10 users (show)

See Also:
Fixed In Version: ovirt-3.5.0-alpha1
Doc Type: Bug Fix
Doc Text:
Previously, the comment field was not set up properly for creating a template from a virtual machine so comments were not saved. With this update, the comment field is properly saved when creating a template from a virtual machine.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-11 12:55:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 24117 None None None Never

  None (edit)
Description Pavel Novotny 2013-09-30 10:55:37 EDT
Description of problem:
Comment is not saved when creating new template.

Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.23.master.el6ev.noarch (is16)

How reproducible:
100%

Steps to Reproduce:
1. Have a VM to create a template from.
2. Select the VM, click on `Make Template` button, enter template name *and a comment*; submit.
3. Go to the Templates tab.

Actual results:
The Comment column of the new template is empty (as is the Comment field in the Edit Template dialog).

Expected results:
The Comment value entered in the New Template dialog should be saved.

Additional info:

Comment can be set only via editing template.
Comment 3 Lukas Svaty 2014-08-04 05:21:36 EDT
verified in ovirt-3.5.0-beta2
Comment 5 errata-xmlrpc 2015-02-11 12:55:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHSA-2015-0158.html

Note You need to log in before you can comment on or make changes to this bug.