This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1013690 - Cannot run s-ramp-demos-switchyard quickstart (No connector available to access repository)
Cannot run s-ramp-demos-switchyard quickstart (No connector available to acce...
Status: CLOSED DUPLICATE of bug 1016580
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Examples, DT Governance (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Kurt T Stam
Jiri Sedlacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 11:32 EDT by Stefan Bunciak
Modified: 2015-08-02 19:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-14 20:44:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Bunciak 2013-09-30 11:32:13 EDT
Description of problem:

* Maven build of s-ramp-demos-switchyard quickstart fails

Version-Release number of selected component (if applicable):
* 6.0.0.ER3

How reproducible:
* 100%

Steps to Reproduce:
1. Install FSW 6.0.0.ER3
2. cd to jboss-eap-6.1/quickstarts/sramp
3. execute maven -Pdemo clean deploy (according to the shipped README file)

Actual results:

* http://pastebin.test.redhat.com/167093

Expected results:


Additional info:
Comment 1 Stefan Bunciak 2013-09-30 11:50:19 EDT
2nd step to reproduce should be: cd to jboss-eap-6.1/quickstarts/sramp/s-ramp-demos-switchyard
Comment 2 Len DiMaggio 2013-09-30 12:40:44 EDT
Failed to execute goal org.apache.maven.plugins:maven-deploy-plugin:2.5-redhat-1:deploy (default-deploy) on project s-ramp-demos-switchyard: Failed to deploy artifacts/metadata: No connector available to access repository local-sramp-repo (sramp://localhost:8080/s-ramp-server/?artifactType=SwitchYardApplication) of type default using the available factories WagonRepositoryConnectorFactory -> [Help 1]
Comment 3 Kurt T Stam 2013-10-14 20:44:04 EDT

*** This bug has been marked as a duplicate of bug 1016580 ***

Note You need to log in before you can comment on or make changes to this bug.