Bug 101378 - LTC3721-[BETA] formatting disk floods EC console with messages
LTC3721-[BETA] formatting disk floods EC console with messages
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: installer (Show other bugs)
3.0
s390x Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-31 10:53 EDT by IBM Bug Proxy
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-31 11:42:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2003-07-31 10:53:43 EDT
The following has be reported by IBM LTC:  
[BETA] formatting disk floods EC console with messages
Please fill in each of the sections below.

Hardware Environment:

zSeries 2064-116, shark e20

Software Environment:

taroon-s390-as-disc1.iso 21-Jul-2003 23:32   124M  

under VM

Steps to Reproduce:
1. specify dasd= in parmfile for a non-CDL formatted disc
2. choose autopartition
3. when message asks to format device CDL, reply yes

Actual Results:

EC console is flooded with the message:

dasd: /dev/dasda (94:0), 530b@0e: dasd_format: dervice is open! expect errors.

and the format stops until you either clear the screen (many times) or
disconnect your EC session.

Expected Results:

EC console should NOT be flooed with messages. The device should NOT be open
during formatting.

Additional Information:This had an additional unwanted side effect. To get on
with the process, I
disconnected from the VM EC machine. When I started the actual install, the
install aborted, but I could not see the message. 

The second time, I disconnected during the format, then reconnected after the
formatting was complete. During the install, the EC console stopped the install
with insufficient memory. (I then added enough memory and continued).

The EC console really shouldn't be flooded with these messages
Comment 1 Jeremy Katz 2003-07-31 11:42:14 EDT
Debug level is intentionally turned up due to having some weird hangs and trying
to track them down.  Will be back to the level it was in A4 for the final release.
Comment 2 IBM Bug Proxy 2003-08-20 15:29:03 EDT
------ Additional Comments From jlsibley@us.ibm.com  2003-20-08 14:32 -------
I will test as soon I get the Beta2 code 
Comment 3 IBM Bug Proxy 2003-09-03 17:34:47 EDT
------ Additional Comments From jlsibley@us.ibm.com  2003-03-09 16:40 -------
problem fixed in beta2 distribution (08/25/03) 
Comment 4 IBM Bug Proxy 2003-09-24 12:47:59 EDT
------ Additional Comments From jlsibley@us.ibm.com  2003-24-09 12:39 -------
tested and fixed on beta 2 cd 
Comment 5 IBM Bug Proxy 2005-03-27 12:47:41 EST
---- Additional Comments From khoa@us.ibm.com  2005-03-27 12:43 EST -------
Bug clean-up time....I'd like to close this bug based on the latest comments
from James above.  Thanks. 

Note You need to log in before you can comment on or make changes to this bug.