Bug 1013928 - Editor options panel cannot scroll on small screens
Editor options panel cannot scroll on small screens
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
development
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.6
Assigned To: Luke Brooker
Damian Jansen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 00:59 EDT by David Mason
Modified: 2016-04-18 05:37 EDT (History)
4 users (show)

See Also:
Fixed In Version: 3.6.1-SNAPSHOT (git-jenkins-zanata-server-github-pull-requests-3111)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-19 21:07:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Mason 2013-10-01 00:59:03 EDT
Description of problem:
When the editor window is not very tall, the contents of the Options panel in the editor do not fit in the Options panel, and there is no way to scroll the Options panel to see the concealed options.

Version-Release number of selected component (if applicable):
3.1-SNAPSHOT

How reproducible:
Easy, always

Steps to Reproduce:
1. Open webtrans editor on any document in any project
2. Expand the Options panel
3. Reduce the height of the browser window until one or more of the options is concealed.

Actual results:
Options are concealed and cannot be accessed while the screen is small.

Expected results:
Options panel can be scrolled to access concealed options.

Additional info:
Comment 1 Damian Jansen 2014-03-10 01:45:31 EDT
This bug appears in Chrome, but not Firefox.
Comment 2 Luke Brooker 2015-03-25 00:10:00 EDT
This seems to be working for me in Chrome and Firefox.
Comment 3 Damian Jansen 2015-03-25 20:50:01 EDT
Verified in release 3.6.1

Note You need to log in before you can comment on or make changes to this bug.