Bug 1014033 - Unable to unset "Default From" attribute in Mail Session administration
Unable to unset "Default From" attribute in Mail Session administration
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: ER7
: EAP 6.2.0
Assigned To: Heiko Braun
Jakub Cechacek
Russell Dickenson
:
Depends On:
Blocks: 1021418
  Show dependency treegraph
 
Reported: 2013-10-01 05:51 EDT by Jakub Cechacek
Modified: 2015-02-01 18:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:17:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker HAL-244 Major Resolved Unable to unset "Default From" attribute in Mail Session administration 2013-11-21 18:01:35 EST

  None (edit)
Description Jakub Cechacek 2013-10-01 05:51:12 EDT
Description of problem:
It is not possible to unset "Default From" attribute in Mail Session administration after it was previously set. 


Steps to Reproduce:
1. Navigate to Profile - Subsystems Connector - Mail 
2. Select a mail session and click "Edit" button
3. Set "Default From:" and save 
4. Enter edit mode again and delete the value previously set 
5. Save 

Actual results:
Not possible to save due to error on "Default from" field ("Invalid input: no whitespace, no special chars")

Expected results:

Default from attribute is set to null / undefined in model and input is empty.
Comment 1 JBoss JIRA Server 2013-10-11 04:58:01 EDT
Heiko Braun <ike.braun@googlemail.com> updated the status of jira HAL-244 to Resolved
Comment 2 Jakub Cechacek 2013-10-31 10:12:57 EDT
Verified 6.2.0.ER7

Note You need to log in before you can comment on or make changes to this bug.