Bug 1014084 - Synchronization error
Synchronization error
Status: CLOSED DUPLICATE of bug 1014396
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Satellite Synchronization (Show other bugs)
540
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Michael Mráka
Red Hat Satellite QA List
:
Depends On: 1014396
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 07:52 EDT by System & Network Administrators
Modified: 2013-10-11 09:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 07:02:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description System & Network Administrators 2013-10-01 07:52:58 EDT
Description of problem:

satellite-sync fails to synchronize channels, the error is the following:

SYNC ERROR:

(Check logs/email for potentially more detail)

RhnSyncException('\nError Message:\n    No such erratum rhn-erratum-24607\nError                                               Class Code: 3005\nError Class Info: Unable to retrieve erratum\nExplanation: \n                                                   An error has occurred while processing your request. If this problem\n                                                   persists please enter a bug report at bugzilla.redhat.com.\n     If you choose t                                              o submit the bug report, please be sure to include\n     details of what you wer                                              e trying to do when this error occurred and\n     details on how to reproduce th                                              is problem.\n',)

Error Message:
    No such erratum rhn-erratum-24607
Error Class Code: 3005
Error Class Info: Unable to retrieve erratum
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.



Version-Release number of selected component (if applicable):


How reproducible:

Everytime launch satellite-sync command

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Lee Whatley 2013-10-01 16:27:11 EDT
I am seeing the same thing. Doing "rm -rf /var/cache/rhn/satsync/*" and then running satellite-sync again, per https://access.redhat.com/site/solutions/30686 does not correct the problem.
Comment 2 Grant Gainey 2013-10-02 08:56:43 EDT
There appears to be a problem with a specific erratum that was released yesterday.  Progress is being tracked in 

https://bugzilla.redhat.com/show_bug.cgi?id=1014396

but because of all the customer-infomration in that BZ, it's private.

There's a KBase for the issue here:

https://access.redhat.com/site/solutions/30686
Comment 3 Clifford Perry 2013-10-11 07:02:04 EDT

*** This bug has been marked as a duplicate of bug 1014396 ***

Note You need to log in before you can comment on or make changes to this bug.