Bug 1014164 - Port obexftp to the latest openobex library
Port obexftp to the latest openobex library
Status: CLOSED DUPLICATE of bug 918423
Product: Fedora
Classification: Fedora
Component: obexftp (Show other bugs)
rawhide
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 09:32 EDT by Tomáš Hozza
Modified: 2014-01-09 03:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-05 04:32:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomáš Hozza 2013-10-01 09:32:00 EDT
Description of problem:
This package has a build dependency on openobex library. openobex was rebased to
the latest version in Fedora rawhide and the change was announced on fedora-devel
list 2 weeks in advance before the rebase. The new version of library has a
changed API, therefore your package now does not build against it in rawhide.

Please port this package to the latest openobex library version available in rawhide ASAP to resolve build issues.
Comment 1 Tomáš Hozza 2013-10-01 09:32:49 EDT
Heads Up from fedora-devel:
https://lists.fedoraproject.org/pipermail/devel/2013-September/189017.html
Comment 2 Fedora Admin XMLRPC Client 2014-01-04 22:36:56 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Christopher Meng 2014-01-05 04:32:29 EST

*** This bug has been marked as a duplicate of bug 918423 ***

Note You need to log in before you can comment on or make changes to this bug.