Bug 101427 - Network transmit error
Network transmit error
Status: CLOSED DUPLICATE of bug 98767
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-31 17:53 EDT by Emmanuel Seyman
Modified: 2015-03-04 20:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emmanuel Seyman 2003-07-31 17:53:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
I have a machine running Severn hooked up to my RH9 workstation via a twisted
pair network cable.

When I ping the workstation from the beta, I get "Destination Unreachable"
messages. After stopping the pinging, I get the following message repeating on
screen:

eth0: Transmit error, TX status register 90
flags; bus master 1, dirty 1(1) current 17(1)
Transmit list 02139280 vs. c2139240

0: @c2139200  length 8000002a status 800000a
1: @c2139240  length 8000002a status 800000a
2: @c2139280  length 8000002a status 800000a
3: @c21392c0  length 8000002a status 800000a
4: @c2139300  length 8000002a status 800000a
5: @c2139340  length 8000002a status 800000a
6: @c2139380  length 8000002a status 800000a
7: @c21393c0  length 8000002a status 800000a
8: @c2139400  length 8000002a status 800000a
9: @c2139440  length 8000002a status 800000a
10: @c2139480  length 8000002a status 800000a
11: @c21394c0  length 8000002a status 800000a
12: @c2139500  length 8000002a status 800000a
13: @c2139540  length 8000002a status 800000a
14: @c2139580  length 8000002a status 800000a
15: @c21395c0  length 8000002a status 800000a

Version-Release number of selected component (if applicable):
1.60-18.1

How reproducible:
Always

Steps to Reproduce:
1.ping <ip address>
2.Hit Ctrl-C to interrupt ping
3.Watch screen
    

Actual Results:  Ping returns "Destination Unreacheable" messages.
Stopping ping causes the above error message to display on screen over and over
again (until eth0 is downed)

Expected Results:  Ping should "see" the other side of the cable (I know this
cable isn't bad).
No error message should be displayed

Additional info:

The network card in the Severn machine is a 3Com 3c905-TX.
This bug is similar to #98767
Comment 1 Bill Nottingham 2003-07-31 22:01:02 EDT

*** This bug has been marked as a duplicate of 98767 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.