Bug 1014279 - WS test failures with IPv6
WS test failures with IPv6
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: IPv6 support, Web Services (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ER4
: EAP 6.2.0
Assigned To: Alessio Soldano
Petr Sakař
Russell Dickenson
:
Depends On:
Blocks: eap62-beta-blockers 1014533
  Show dependency treegraph
 
Reported: 2013-10-01 11:34 EDT by Alessio Soldano
Modified: 2014-06-18 03:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:21:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alessio Soldano 2013-10-01 11:34:49 EDT
We have WS failures in CI runs using IPv6 [1].
This looks to be caused by the issue logged upstream at https://issues.jboss.org/browse/JBWS-3712 .


[1] http://lightning.mw.lab.eng.bos.redhat.com/viewLog.html?buildId=1661&tab=buildResultsDiv&buildTypeId=EAP_6xLinuxIPv6
Comment 1 Rostislav Svoboda 2013-10-02 02:39:29 EDT
Alessio, thank you for BZ. Petr hit this issue too, he was working on analysis.

We agree with qa_ack which was set by Mark.
Comment 3 Petr Sakař 2013-10-04 09:09:23 EDT
verified on windows

Note You need to log in before you can comment on or make changes to this bug.