Bug 1014280 - evince displays wrong menu icons if started in a "ssh -X" connection
evince displays wrong menu icons if started in a "ssh -X" connection
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 11:36 EDT by Joachim Backes
Modified: 2013-10-11 23:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 23:37:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
evince with wrong menu icons (104.68 KB, image/png)
2013-10-01 11:36 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2013-10-01 11:36:13 EDT
Created attachment 806065 [details]
evince with wrong menu icons

Description of problem:
If starting evince in a ssh connection from a f19 box to a F20 box, evince shows wrong icons (only red crosses).

Version-Release number of selected component (if applicable):
evince-3.10.0-1.fc20.x86_64

How reproducible:
always

Steps to Reproduce:
1.ssh -X <some F20 box> evince
2.
3.

Actual results:
Unexpected menu icons

Expected results:
correct menu icons

Additional info:

Note You need to log in before you can comment on or make changes to this bug.