This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1014363 - Installer times out 7-8 times out of 10 on developer desktop (RHEL6, 4GB RAM, 1.2 GHz) - installation fails
Installer times out 7-8 times out of 10 on developer desktop (RHEL6, 4GB RAM,...
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity urgent
: ER4
: ---
Assigned To: Thomas Hauser
Len DiMaggio
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 15:59 EDT by Len DiMaggio
Modified: 2014-02-06 10:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Len DiMaggio 2013-10-01 15:59:14 EDT
Description of problem:

According to Tom Hauser, the root cause of the issue is:

Essentially the installer is jumping the gun on issuing the command to the server when it's not truly ready

The problem manifests itself as:

Datasource script /opt/local/SOA_servers/SOA6/ER4/jboss-eap-6.1/cli-scripts/jbpmDS-ds-default.cli failed.

Tom has a fix for this for the Oct 2 ER4 respin.

Version-Release number of selected component (if applicable):
ER4

How reproducible:
75%

Steps to Reproduce:
1. Run the installer - accept all defaults.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Thomas Hauser 2013-10-02 11:11:49 EDT
Fix for this is in the current build.
Comment 2 Len DiMaggio 2013-10-04 13:49:54 EDT
Verified in the Oct 4, ER4, respin #2 build.

Cannot recreate the bug.

Note You need to log in before you can comment on or make changes to this bug.