Bug 1014447 - Lilypond's vim syntax files in old vim73 directory
Lilypond's vim syntax files in old vim73 directory
Status: CLOSED DUPLICATE of bug 1005394
Product: Fedora
Classification: Fedora
Component: lilypond (Show other bugs)
19
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-02 00:42 EDT by Kevin Tough
Modified: 2013-10-07 08:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 08:17:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Tough 2013-10-02 00:42:34 EDT
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 SeaMonkey/2.20
Build Identifier: 

after installing Fedora 19 and then Lilypond 2.16.2 syntax highlighting does not work. Lilypond syntax files are found in the now old vim73 directory.

Reproducible: Always

Steps to Reproduce:
1. Install Fedora 19 with Vim
2. Install Lilypond
3.
Actual Results:  
No syntax highlighting in vim of lilypond files.


[kevin@kevinburo ~]$ rpm -ql lilypond | grep vim
/usr/share/vim/vim73
/usr/share/vim/vim73/compiler
/usr/share/vim/vim73/compiler/lilypond.vim
/usr/share/vim/vim73/ftdetect
/usr/share/vim/vim73/ftdetect/lilypond.vim
/usr/share/vim/vim73/ftplugin
/usr/share/vim/vim73/ftplugin/lilypond.vim
/usr/share/vim/vim73/indent
/usr/share/vim/vim73/indent/lilypond.vim
/usr/share/vim/vim73/syntax
/usr/share/vim/vim73/syntax/lilypond-words
/usr/share/vim/vim73/syntax/lilypond-words.vim
/usr/share/vim/vim73/syntax/lilypond.vim
Comment 1 Paul W. Frields 2013-10-04 17:58:02 EDT
This bug needs filed against Fedora, not the documentation.  Fixing product/component.
Comment 2 Gwyn Ciesla 2013-10-07 08:17:37 EDT

*** This bug has been marked as a duplicate of bug 1005394 ***

Note You need to log in before you can comment on or make changes to this bug.