Bug 1014532 - Prod rebuild web console 2.0.2.Final-redhat-1
Prod rebuild web console 2.0.2.Final-redhat-1
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER4
: EAP 6.2.0
Assigned To: Vladimir Dosoudil
Pavel Jelinek
:
Depends On: 1014047
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-02 05:46 EDT by Vladimir Dosoudil
Modified: 2013-10-04 02:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-04 02:53:31 EDT
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Dosoudil 2013-10-02 05:46:57 EDT
Build web console (hal) components for EAP 6.2
 * ballroom 2.0.2.Final
 * hal core 2.0.1.Final
 * hal release-stream 2.0.1.Final
Comment 1 Vladimir Dosoudil 2013-10-02 06:06:22 EDT
Ballroom 2.0.2.Final-redhat-1
MEAD build: https://brewweb.devel.redhat.com/buildinfo?buildID=297721
WrapperRPM: https://brewweb.devel.redhat.com/buildinfo?buildID=297723
Comment 2 Vladimir Dosoudil 2013-10-02 08:34:38 EDT
Due to critical bug in HAL core, build fixed versions
 * hal core 2.0.2.Final
 * hal release-stream 2.0.2.Final
Comment 3 Vladimir Dosoudil 2013-10-02 11:02:53 EDT
HAL core 2.0.2.Final-redhat-2
MEAD build: https://brewweb.devel.redhat.com/buildinfo?buildID=297738
WrapperRPM: https://brewweb.devel.redhat.com/buildinfo?buildID=297741

HAL release-stream 2.0.2.Final-redhat-1
MEAD build: https://brewweb.devel.redhat.com/buildinfo?buildID=297778
WrapperRPM: https://brewweb.devel.redhat.com/buildinfo?buildID=297779
Comment 4 Vladimir Dosoudil 2013-10-02 11:33:39 EDT
PR for EAP: https://github.com/jbossas/jboss-eap/pull/505

Note You need to log in before you can comment on or make changes to this bug.