Bug 1014640 - tooltip with metric value shows up on 1st expanded metric graph
tooltip with metric value shows up on 1st expanded metric graph
Status: CLOSED DUPLICATE of bug 1003932
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity unspecified
: ER04
: JON 3.2.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-02 09:06 EDT by Libor Zoubek
Modified: 2015-11-01 19:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-02 10:16:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Zoubek 2013-10-02 09:06:46 EDT
Description of problem:


Version-Release number of selected component (if applicable):
JON 3.2.ER2

How reproducible: always (firefox 24, chromium 29)


Steps to Reproduce:
1. have at least 2 metrics for 1 resource with some values
2. expand both graphs
3. hover above 2nd metric (bottom)

Actual results: you can see tooltip with metric value, but it appears on top of 1st graph instead of 2nd


Expected results: value tooltip appears on top of correct graph


Additional info:
Comment 1 Mike Thompson 2013-10-02 10:16:33 EDT

*** This bug has been marked as a duplicate of bug 1003932 ***
Comment 2 Mike Thompson 2013-10-02 10:17:38 EDT
This was fixed in ER04.

Note You need to log in before you can comment on or make changes to this bug.