Bug 101466 - INSOFilterEnabled should have an equivalent in config.vars
Summary: INSOFilterEnabled should have an equivalent in config.vars
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Web Application Framework
Classification: Retired
Component: other   
(Show other bugs)
Version: nightly
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-01 15:33 UTC by Carsten Clasohm
Modified: 2007-03-27 04:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-04 10:58:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Carsten Clasohm 2003-08-01 15:33:31 UTC
When Oracle under Linux is used, INSO filters are not available. With the
default enterprise.init, this results in an error message during server startup,
which can be ignored.

This can be fixed by editing enterprise.init and changing INSOFilterEnabled to
"false", but it would be nice if INSOFilterEnabled had an equivalent in
config.vars, so I didn't have to manually edit my enterprise.init after every
"ant make-init".

Comment 1 Daniel Berrange 2003-08-01 15:39:49 UTC
What version of Oracle are you using ? INSO filters have worked fine on Linux
for quite some time (since at least 9.0.1, possibly 8.1.7 too).

Comment 2 Vadim Nasardinov 2003-08-01 15:52:13 UTC
INSO filters do work on Oracle 8.1.7 on Linux.

There is a remote possibility that I messed up the test during my last
rounf of cleanups:

p4 filelog src/com/arsdigita/mimetypes/MimeTypeInitializer.java | grep vadim
... #7 change 32790 edit on 2003/06/24 by vadim@vadim-at-home (ktext) 'cosmetic
cleanup '
... #6 change 32763 edit on 2003/06/23 by vadim@el-vadimo (ktext) 'cosmetic
cleanup '
... #5 change 32761 edit on 2003/06/23 by vadim@el-vadimo (ktext) 'Replaced a
reference to "ACS Ja'
dev bash$ 

Comment 3 Carsten Clasohm 2003-08-04 10:58:21 UTC
I use Oracle 9.2, and just forgot to set LD_LIBRARY_PATH and PATH correctly.
Sorry for bothering you with this.



Note You need to log in before you can comment on or make changes to this bug.