Bug 1014672 - [admin portal] all links to PDF point to 3.2 pdf
[admin portal] all links to PDF point to 3.2 pdf
Status: CLOSED DUPLICATE of bug 1008553
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: nobody nobody
Pavel Stehlik
ux
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-02 10:04 EDT by Jiri Belka
Modified: 2013-10-09 07:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 16:08:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2013-10-02 10:04:08 EDT
Description of problem:
# wget -O - -o /dev/null http://10.34.63.77/ | egrep '/pdf/.*\.pdf' | sed 's/.*a href="//;s/".*//;'
/docs/en_US/pdf/Administration_Guide/Red_Hat_Enterprise_Virtualization-3.2-Administration_Guide-en-US.pdf
/docs/en_US/pdf/Command_Line_Shell_Guide/Red_Hat_Enterprise_Virtualization-3.2-Command_Line_Shell_Guide-en-US.pdf
/docs/en_US/pdf/Developer_Guide/Red_Hat_Enterprise_Virtualization-3.2-Developer_Guide-en-US.pdf
/docs/en_US/pdf/Evaluation_Guide/Red_Hat_Enterprise_Virtualization-3.2-Evaluation_Guide-en-US.pdf
/docs/en_US/pdf/Hypervisor_Deployment_Guide/Red_Hat_Enterprise_Linux-6-Hypervisor_Deployment_Guide-en-US.pdf
/docs/en_US/pdf/Installation_Guide/Red_Hat_Enterprise_Virtualization-3.2-Installation_Guide-en-US.pdf
/docs/en_US/pdf/Power_User_Portal_Guide/Red_Hat_Enterprise_Virtualization-3.2-Power_User_Portal_Guide-en-US.pdf
/docs/en_US/pdf/Quick_Start_Guide/Red_Hat_Enterprise_Virtualization-3.2-Quick_Start_Guide-en-US.pdf
/docs/en_US/pdf/Technical_Reference_Guide/Red_Hat_Enterprise_Virtualization-3.2-Technical_Reference_Guide-en-US.pdf
/docs/en_US/pdf/User_Portal_Guide/Red_Hat_Enterprise_Virtualization-3.2-User_Portal_Guide-en-US.pdf
/docs/en_US/pdf/V2V_Guide/Red_Hat_Enterprise_Linux-6-V2V_Guide-en-US.pdf

# rpm -ql rhevm-doc | egrep "/pdf/.*\.pdf$"
/usr/share/doc/rhevm-doc/manual/en-US/pdf/Administration_Guide/Red_Hat_Enterprise_Virtualization-3.3-Administration_Guide-en-US.pdf
/usr/share/doc/rhevm-doc/manual/en-US/pdf/Command_Line_Shell_Guide/Red_Hat_Enterprise_Virtualization-3.3-Command_Line_Shell_Guide-en-US.pdf
/usr/share/doc/rhevm-doc/manual/en-US/pdf/Developer_Guide/Red_Hat_Enterprise_Virtualization-3.3-Developer_Guide-en-US.pdf
/usr/share/doc/rhevm-doc/manual/en-US/pdf/Evaluation_Guide/Red_Hat_Enterprise_Virtualization-3.3-Evaluation_Guide-en-US.pdf
/usr/share/doc/rhevm-doc/manual/en-US/pdf/Hypervisor_Deployment_Guide/Red_Hat_Enterprise_Linux-6-Hypervisor_Deployment_Guide-en-US.pdf
/usr/share/doc/rhevm-doc/manual/en-US/pdf/Installation_Guide/Red_Hat_Enterprise_Virtualization-3.3-Installation_Guide-en-US.pdf
/usr/share/doc/rhevm-doc/manual/en-US/pdf/Power_User_Portal_Guide/Red_Hat_Enterprise_Virtualization-3.3-Power_User_Portal_Guide-en-US.pdf
/usr/share/doc/rhevm-doc/manual/en-US/pdf/Quick_Start_Guide/Red_Hat_Enterprise_Virtualization-3.3-Quick_Start_Guide-en-US.pdf
/usr/share/doc/rhevm-doc/manual/en-US/pdf/Technical_Reference_Guide/Red_Hat_Enterprise_Virtualization-3.3-Technical_Reference_Guide-en-US.pdf
/usr/share/doc/rhevm-doc/manual/en-US/pdf/User_Portal_Guide/Red_Hat_Enterprise_Virtualization-3.3-User_Portal_Guide-en-US.pdf
/usr/share/doc/rhevm-doc/manual/en-US/pdf/V2V_Guide/Red_Hat_Enterprise_Linux-6-V2V_Guide-en-US.pdf
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Einav Cohen 2013-10-03 16:08:36 EDT

*** This bug has been marked as a duplicate of bug 1008553 ***

Note You need to log in before you can comment on or make changes to this bug.