Bug 1014727 - Noted new warning on kernel boot
Noted new warning on kernel boot
Status: CLOSED DUPLICATE of bug 982153
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-02 11:41 EDT by Jean-Luc Duprat
Modified: 2013-10-02 11:52 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-02 11:52:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-Luc Duprat 2013-10-02 11:41:04 EDT
Description of problem:

Noted the following warning in journal:
 kernel: WARNING: CPU: 0 PID: 1 at drivers/iommu/intel_irq_remapping.c:533 intel_irq_remapping_supported+0x35/0x78()
 kernel: [232B blob data]
 kernel: Modules linked in:
 kernel: CPU: 0 PID: 1 Comm: swapper/0 Not tainted 3.11.2-201.fc19.x86_64 #1
 kernel: Hardware name:                  /DX58SO, BIOS SOX5810J.86A.4158.2009.0622.2125 06/22/2009
 kernel:  000000000000000b ffff880419509d88 ffffffff8164775f ffff880419509dd0
 kernel:  ffff880419509dc0 ffffffff8106715d 0000000000000000 0000000000000246
 kernel:  00000000ffffffff 0000000000000080 0000000000000000 ffff880419509e20
 kernel: Call Trace:
 kernel:  [<ffffffff8164775f>] dump_stack+0x45/0x56
 kernel:  [<ffffffff8106715d>] warn_slowpath_common+0x7d/0xa0
 kernel:  [<ffffffff81067214>] warn_slowpath_fmt_taint+0x44/0x50
 kernel:  [<ffffffff81042a50>] ? ioapic_read_entry+0x40/0x50
 kernel:  [<ffffffff81d5f68e>] intel_irq_remapping_supported+0x35/0x78
 kernel:  [<ffffffff8152b29b>] irq_remapping_supported+0x2b/0x30
 kernel:  [<ffffffff81d21660>] enable_IR+0xa/0x60
 kernel:  [<ffffffff81d218b6>] enable_IR_x2apic+0x8d/0x13f
 kernel:  [<ffffffff81d236cb>] default_setup_apic_routing+0x11/0x69
 kernel:  [<ffffffff81d1f5c8>] native_smp_prepare_cpus+0x2c0/0x3c2
 kernel:  [<ffffffff81d0efbb>] kernel_init_freeable+0xba/0x1fa
 kernel:  [<ffffffff8163da20>] ? rest_init+0x80/0x80
 kernel:  [<ffffffff8163da2e>] kernel_init+0xe/0x190
 kernel:  [<ffffffff8165686c>] ret_from_fork+0x7c/0xb0
 kernel:  [<ffffffff8163da20>] ? rest_init+0x80/0x80

I have only noticed this, but it may have been present since a recent upgrade to F19.

Version-Release number of selected component (if applicable):

 3.11.2-201.fc19.x86_64


How reproducible:

Present on every re-boot.

Additional info:

Is this something to be concerned about?
Comment 1 Josh Boyer 2013-10-02 11:52:09 EDT

*** This bug has been marked as a duplicate of bug 982153 ***

Note You need to log in before you can comment on or make changes to this bug.